#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:09 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:27)

  1. Actions from previous meetings (slaweq, 15:03:10)
    1. ACTION: mlavalle to check metadata proxy not respawned error (slaweq, 15:07:44)

  2. Stable branches (slaweq, 15:07:53)
  3. Stadium projects (slaweq, 15:08:39)
    1. ACTION: lajoskatona to check with DNM patch if SFC and FWaaS fixes will unblock neutron-tempest-plugin gate (slaweq, 15:09:49)

  4. Grafana (slaweq, 15:10:21)
    1. https://review.opendev.org/c/openstack/neutron/+/856461 (slaweq, 15:12:36)

  5. Rechecks (slaweq, 15:13:18)
  6. Unit tests (slaweq, 15:14:54)
    1. https://zuul.opendev.org/t/openstack/build/b78d19a83bdc42da80a4720c08588567 (slaweq, 15:15:02)

  7. Periodic (slaweq, 15:19:51)
    1. https://zuul.openstack.org/build/b701b762cc2344cc9f99ec543ed1a4bc/logs (slaweq, 15:19:58)
    2. ACTION: ykarel to send patch to store ovn-controller logs in the CI jobs' results (slaweq, 15:25:13)

  8. On Demand (slaweq, 15:25:40)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/857366 (ykarel, 15:26:05)


Meeting ended at 15:27:26 UTC (full logs).

Action items

  1. mlavalle to check metadata proxy not respawned error
  2. lajoskatona to check with DNM patch if SFC and FWaaS fixes will unblock neutron-tempest-plugin gate
  3. ykarel to send patch to store ovn-controller logs in the CI jobs' results


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with DNM patch if SFC and FWaaS fixes will unblock neutron-tempest-plugin gate
  2. mlavalle
    1. mlavalle to check metadata proxy not respawned error
  3. ykarel
    1. ykarel to send patch to store ovn-controller logs in the CI jobs' results


People present (lines said)

  1. slaweq (23)
  2. opendevmeet (3)
  3. lajoskatona (3)
  4. mlavalle (2)
  5. opendevreview (1)
  6. ykarel (1)


Generated by MeetBot 0.1.4.