#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:19 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:29)
    2. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (slaweq, 15:02:22)

  1. Actions from previous meetings (slaweq, 15:02:33)
  2. Stable branches (slaweq, 15:05:17)
  3. Stadium projects (slaweq, 15:09:19)
  4. Grafana (slaweq, 15:09:47)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:09:48)

  5. Rechecks (slaweq, 15:11:28)
  6. fullstack/functional (slaweq, 15:14:10)
    1. https://c90e0ddcd5d5af05eb6d-a8b09b46efefccdc6294594f5e7c68f1.ssl.cf5.rackcdn.com/861320/3/check/neutron-functional-with-uwsgi/a7543c4/testr_results.html (slaweq, 15:15:00)
    2. ACTION: slaweq to report bug about functional test failure on Ubuntu 22.04 (slaweq, 15:16:09)
    3. https://9c4992bba46d3c9c250c-014233ce90a1fab06d5de54398c3d891.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/37ede1c/testr_results.html (slaweq, 15:16:27)
    4. https://0301ae0bf83f02db0b33-cb59b7799bd327c5e6811146313bf22f.ssl.cf5.rackcdn.com/860541/4/gate/neutron-functional-with-uwsgi/53e9015/testr_results.html (slaweq, 15:17:46)

  7. Tempest/Scenario (slaweq, 15:20:05)
    1. https://review.opendev.org/c/openstack/neutron/+/861948 (slaweq, 15:20:24)
    2. https://review.opendev.org/c/openstack/neutron/+/862492 (slaweq, 15:22:14)

  8. grenade (slaweq, 15:26:43)
    1. https://review.opendev.org/c/openstack/grenade/+/862475 (slaweq, 15:27:00)
    2. https://review.opendev.org/c/openstack/neutron/+/861859 (ralonsoh, 15:28:50)


Meeting ended at 15:32:39 UTC (full logs).

Action items

  1. slaweq to report bug about functional test failure on Ubuntu 22.04


Action items, by person

  1. slaweq
    1. slaweq to report bug about functional test failure on Ubuntu 22.04


People present (lines said)

  1. slaweq (25)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. lajoskatona (1)


Generated by MeetBot 0.1.4.