#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:55 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:02:19)
    2. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (slaweq, 15:03:02)

  1. Actions from previous meetings (slaweq, 15:03:08)
    1. https://bugs.launchpad.net/neutron/+bug/1994491 (slaweq, 15:03:24)

  2. Stable branches (slaweq, 15:05:13)
    1. https://review.opendev.org/c/openstack/neutron/+/863275 (bcafarel, 15:05:58)
    2. https://review.opendev.org/c/openstack/neutron/+/864339 (ykarel, 15:11:03)
    3. https://review.opendev.org/c/openstack/releases/+/862937 (ykarel, 15:13:35)

  3. Stadium projects (slaweq, 15:14:14)
    1. ACTION: lajoskatona to check with infra team periodic jobs of the stadium projects (slaweq, 15:15:58)

  4. Grafana (slaweq, 15:17:15)
  5. Rechecks (slaweq, 15:20:05)
  6. Periodic (slaweq, 15:22:52)
    1. https://review.opendev.org/c/openstack/releases/+/864501 (ralonsoh, 15:24:46)
    2. https://review.opendev.org/c/openstack/oslo.privsep/+/864254 (ralonsoh, 15:24:55)


Meeting ended at 15:30:13 UTC (full logs).

Action items

  1. lajoskatona to check with infra team periodic jobs of the stadium projects


Action items, by person

  1. lajoskatona
    1. lajoskatona to check with infra team periodic jobs of the stadium projects


People present (lines said)

  1. slaweq (18)
  2. ralonsoh (6)
  3. ykarel (4)
  4. opendevmeet (3)
  5. bcafarel (3)
  6. mlavalle1 (2)
  7. lajoskatona (1)


Generated by MeetBot 0.1.4.