#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:28 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:35)
  2. Stable branches (slaweq, 15:03:34)
    1. https://bugs.launchpad.net/neutron/+bug/1997262 (slaweq, 15:03:50)

  3. Stadium projects (slaweq, 15:09:23)
  4. Grafana (slaweq, 15:10:52)
  5. Rechecks (slaweq, 15:11:44)
  6. Unit tests (slaweq, 15:13:44)
    1. https://zuul.opendev.org/t/openstack/build/44b709cf6f5a4f77ad03df531ccd8ed2 (slaweq, 15:14:07)
    2. ACTION: ykarel to fix timeout of the ut jobs in stable/wallaby (slaweq, 15:16:03)

  7. fullstack/functional (slaweq, 15:16:21)
    1. https://ad72b96aaf0d79e9068d-08f6dc72eccd53018dd797f31cdfe820.ssl.cf5.rackcdn.com/864051/4/gate/neutron-functional-with-uwsgi/7ab1211/testr_results.html (slaweq, 15:16:52)
    2. https://498c49910e2e429f6f6d-5ec4103c89b5d2feb0a0ca5aa5752932.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/320abfd/testr_results.html (slaweq, 15:17:37)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_cf5/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/cf5a77a/testr_results.html (slaweq, 15:17:46)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fbd/864977/2/gate/neutron-functional-with-uwsgi/fbd62ac/testr_results.html (slaweq, 15:21:26)
    5. https://review.opendev.org/c/openstack/neutron/+/847349 (slaweq, 15:21:29)
    6. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d62/864978/2/gate/neutron-functional-with-uwsgi/d62d0b0/testr_results.html (slaweq, 15:22:33)
    7. https://321f9535d79beb0392d4-53a7512c858a5878113edb75a034ec0e.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/1c88720/testr_results.html (slaweq, 15:23:50)

  8. Periodic (slaweq, 15:27:43)
    1. https://zuul.openstack.org/build/0820d9ef6a4448cea7f0937cac595ee2 (slaweq, 15:28:20)
    2. https://governance.openstack.org/tc/reference/runtimes/2023.1.html (ykarel, 15:28:40)
    3. ACTION: ralonsoh to check issue with UT on py3.10 and neutron-lib master https://zuul.openstack.org/build/0820d9ef6a4448cea7f0937cac595ee2 (slaweq, 15:30:06)
    4. https://zuul.openstack.org/build/f42d8725b1264d748eb6901249bd81fe (slaweq, 15:30:26)
    5. https://review.opendev.org/c/openstack/devstack/+/839820 (ralonsoh, 15:32:13)
    6. https://jira.mariadb.org/browse/MDEV-28179 (ralonsoh, 15:34:14)
    7. ACTION: mlavalle to check failing mariadb periodic job (slaweq, 15:35:21)


Meeting ended at 15:36:20 UTC (full logs).

Action items

  1. ykarel to fix timeout of the ut jobs in stable/wallaby
  2. ralonsoh to check issue with UT on py3.10 and neutron-lib master https://zuul.openstack.org/build/0820d9ef6a4448cea7f0937cac595ee2
  3. mlavalle to check failing mariadb periodic job


Action items, by person

  1. ralonsoh
    1. ralonsoh to check issue with UT on py3.10 and neutron-lib master https://zuul.openstack.org/build/0820d9ef6a4448cea7f0937cac595ee2
  2. ykarel
    1. ykarel to fix timeout of the ut jobs in stable/wallaby


People present (lines said)

  1. slaweq (29)
  2. ralonsoh (5)
  3. opendevreview (4)
  4. opendevmeet (3)
  5. lajoskatona (3)
  6. ykarel (1)


Generated by MeetBot 0.1.4.