#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:11 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:01:52)

  1. Actions from previous meetings (slaweq, 15:04:25)
    1. https://review.opendev.org/c/openstack/devstack/+/866944 (mlavalle, 15:05:04)
    2. ACTION: lajoskatona to check dvr lifecycle functional tests failures (slaweq, 15:06:19)

  2. Stable branches (slaweq, 15:06:51)
  3. Stadium projects (slaweq, 15:07:30)
    1. https://zuul.openstack.org/buildsets?project=openstack%2Fnetworking-sfc&project=openstack%2Fnetworking-bagpipe&project=openstack%2Fnetworking-bgpvpn&project=openstack%2Fnetworking-odl&project=%09openstack%2Ftap-as-a-service&project=openstack%2Fneutron-vpnaas&project=openstack%2Fneutron-dynamic-routing&project=openstack%2Fneutron-fwaas&branch=master&pipeline=periodic-weekly&skip=0 (slaweq, 15:07:44)

  4. Grafana (slaweq, 15:08:18)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:08:24)
    2. ACTION: slaweq to update grafana dashboard (slaweq, 15:09:25)

  5. Rechecks (slaweq, 15:15:29)
  6. fullstack/functional (slaweq, 15:17:44)
  7. Tempest/Scenario (slaweq, 15:18:19)
  8. grenade (slaweq, 15:19:55)
    1. https://review.opendev.org/c/openstack/grenade/+/862475 (slaweq, 15:20:05)
    2. https://review.opendev.org/c/openstack/grenade/+/867092 (ralonsoh, 15:21:34)
    3. https://review.opendev.org/c/openstack/neutron/+/865018 (ralonsoh, 15:22:09)

  9. Periodic (slaweq, 15:23:55)
    1. https://zuul.openstack.org/build/967331d5bc4049b0b59073e79e02a2c1 (slaweq, 15:25:32)
    2. ACTION: ykarel to fix periodic job neutron-ovn-tempest-ipv6-only-ovs-master (slaweq, 15:26:25)


Meeting ended at 15:29:16 UTC (full logs).

Action items

  1. lajoskatona to check dvr lifecycle functional tests failures
  2. slaweq to update grafana dashboard
  3. ykarel to fix periodic job neutron-ovn-tempest-ipv6-only-ovs-master


Action items, by person

  1. slaweq
    1. slaweq to update grafana dashboard
  2. UNASSIGNED
    1. lajoskatona to check dvr lifecycle functional tests failures
    2. ykarel to fix periodic job neutron-ovn-tempest-ipv6-only-ovs-master


People present (lines said)

  1. slaweq (28)
  2. opendevmeet (3)
  3. opendevreview (3)
  4. ralonsoh (3)
  5. mlavalle (2)
  6. gmann (1)


Generated by MeetBot 0.1.4.