#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:07 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:24)

  1. Actions from previous meetings (slaweq, 15:03:31)
    1. ACTION: lajoskatona to check dvr lifecycle functional tests failures (slaweq, 15:03:32)
    2. ACTION: lajoskatona to check networking-odl periodic failures (slaweq, 15:03:34)
    3. https://review.opendev.org/c/openstack/neutron/+/868311 (slaweq, 15:05:51)

  2. Stable branches (slaweq, 15:09:18)
    1. https://zuul.openstack.org/buildsets?project=openstack%2Fnetworking-sfc&project=openstack%2Fnetworking-bagpipe&project=openstack%2Fnetworking-bgpvpn&project=openstack%2Fnetworking-odl&project=%09openstack%2Ftap-as-a-service&project=openstack%2Fneutron-vpnaas&project=openstack%2Fneutron-dynamic-routing&project=openstack%2Fneutron-fwaas&pipeline=periodic-weekly&skip=0 (slaweq, 15:11:02)

  3. Grafana (slaweq, 15:12:48)
  4. Rechecks (slaweq, 15:13:03)
  5. fullstack/functional (slaweq, 15:15:28)
    1. https://55905461b56e292f56bb-d32e9684574055628f247373c3e6dda1.ssl.cf1.rackcdn.com/868379/2/gate/neutron-functional-with-uwsgi/60b4ea3/testr_results.html (slaweq, 15:15:35)
    2. https://review.opendev.org/c/openstack/neutron/+/868364 (slaweq, 15:17:47)
    3. ACTION: slaweq to check logs in https://55905461b56e292f56bb-d32e9684574055628f247373c3e6dda1.ssl.cf1.rackcdn.com/868379/2/gate/neutron-functional-with-uwsgi/60b4ea3/testr_results.html (slaweq, 15:20:31)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_726/868520/3/check/neutron-fullstack-with-uwsgi/7267d6a/testr_results.html (slaweq, 15:21:00)
    5. https://review.opendev.org/c/openstack/neutron/+/869035/1/neutron/tests/fullstack/test_securitygroup.py (ralonsoh, 15:21:54)
    6. https://review.opendev.org/c/openstack/neutron/+/737741 (ralonsoh, 15:25:21)

  6. Tempest/Scenario (slaweq, 15:26:53)
    1. https://github.com/cirros-dev/cirros/issues (slaweq, 15:31:40)
    2. ACTION: slaweq to talk with hrw about cirros kernel panic (slaweq, 15:32:42)
    3. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/867934 (ykarel, 15:35:05)
    4. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/813195 (ykarel, 15:39:54)
    5. https://bugs.launchpad.net/cloud-images/+bug/1946672 (slaweq, 15:39:59)


Meeting ended at 15:43:17 UTC (full logs).

Action items

  1. lajoskatona to check dvr lifecycle functional tests failures
  2. lajoskatona to check networking-odl periodic failures
  3. slaweq to check logs in https://55905461b56e292f56bb-d32e9684574055628f247373c3e6dda1.ssl.cf1.rackcdn.com/868379/2/gate/neutron-functional-with-uwsgi/60b4ea3/testr_results.html
  4. slaweq to talk with hrw about cirros kernel panic


Action items, by person

  1. slaweq
    1. slaweq to check logs in https://55905461b56e292f56bb-d32e9684574055628f247373c3e6dda1.ssl.cf1.rackcdn.com/868379/2/gate/neutron-functional-with-uwsgi/60b4ea3/testr_results.html
    2. slaweq to talk with hrw about cirros kernel panic
  2. UNASSIGNED
    1. lajoskatona to check dvr lifecycle functional tests failures
    2. lajoskatona to check networking-odl periodic failures


People present (lines said)

  1. slaweq (30)
  2. opendevreview (7)
  3. ralonsoh (4)
  4. ykarel (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.