#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:20 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:26)
    1. https://review.opendev.org/c/openstack/networking-odl/+/869978 (lajoskatona, 15:06:38)
    2. ACTION: lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent) (slaweq, 15:08:31)

  2. Stable branches (slaweq, 15:08:45)
  3. Stadium projects (slaweq, 15:09:34)
  4. Grafana (slaweq, 15:10:19)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:10:23)
    2. https://zuul.opendev.org/t/openstack/build/d35164323178458886fc0fcb511ede20 (slaweq, 15:11:39)

  5. Rechecks (slaweq, 15:12:25)
    1. https://review.opendev.org/c/openstack/neutron/+/860639 (slaweq, 15:13:05)
    2. https://tinyurl.com/2p9x6yr2 (slaweq, 15:16:07)

  6. fullstack/functional (slaweq, 15:17:58)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e3e/860639/22/gate/neutron-functional-with-uwsgi/e3e9d3d/testr_results.html (slaweq, 15:18:11)
    2. https://review.opendev.org/c/openstack/neutron/+/869205 (slaweq, 15:18:26)
    3. https://404fa55dc27f44e0606d-9f131354b122204fb24a7b43973ed8e6.ssl.cf5.rackcdn.com/860639/22/check/neutron-functional-with-uwsgi/6a57e16/testr_results.html (slaweq, 15:19:03)
    4. ACTION: ralonsoh to check neutron.tests.functional.agent.test_ovs_flows.ARPSpoofTestCase.test_arp_spoof_doesnt_block_ipv6 https://404fa55dc27f44e0606d-9f131354b122204fb24a7b43973ed8e6.ssl.cf5.rackcdn.com/860639/22/check/neutron-functional-with-uwsgi/6a57e16/testr_results.html (slaweq, 15:19:45)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html (slaweq, 15:19:54)
    6. https://review.opendev.org/c/openstack/neutron/+/869666 (lajoskatona, 15:20:13)
    7. ACTION: lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there (slaweq, 15:21:02)
    8. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dd2/867769/11/gate/neutron-fullstack-with-uwsgi/dd2aa74/testr_results.html (slaweq, 15:21:17)
    9. ACTION: mlavalle to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router - https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dd2/867769/11/gate/neutron-fullstack-with-uwsgi/dd2aa74/testr_results.html (slaweq, 15:26:06)

  7. Tempest/Scenario (slaweq, 15:26:28)
    1. https://bugs.launchpad.net/neutron/+bug/1940425 (slaweq, 15:26:34)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_558/867769/11/gate/neutron-ovs-tempest-multinode-full/558cfa3/testr_results.html (slaweq, 15:27:02)
    3. ACTION: ralonsoh to check new occurence of the https://bugs.launchpad.net/neutron/+bug/1940425 (slaweq, 15:28:13)

  8. Periodic (slaweq, 15:28:33)
    1. https://f04b9a69b783a602641a-68bc071a5cbea1ed39a41226592204b6.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-slow/3e0f4c7/testr_results.html (slaweq, 15:30:18)
    2. https://b04f3d96acd36e5a40e8-64fb7d6df73b457268886899fb0ff053.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-slow/291659c/testr_results.html (slaweq, 15:30:31)
    3. ACTION: slaweq to check tempest-slow jobs failures (slaweq, 15:31:59)

  9. On Demand (slaweq, 15:32:21)
    1. https://etherpad.opendev.org/p/neutron-ci-meetings (slaweq, 15:33:00)


Meeting ended at 15:34:39 UTC (full logs).

Action items

  1. lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
  2. ralonsoh to check neutron.tests.functional.agent.test_ovs_flows.ARPSpoofTestCase.test_arp_spoof_doesnt_block_ipv6 https://404fa55dc27f44e0606d-9f131354b122204fb24a7b43973ed8e6.ssl.cf5.rackcdn.com/860639/22/check/neutron-functional-with-uwsgi/6a57e16/testr_results.html
  3. lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there
  4. mlavalle to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router - https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dd2/867769/11/gate/neutron-fullstack-with-uwsgi/dd2aa74/testr_results.html
  5. ralonsoh to check new occurence of the https://bugs.launchpad.net/neutron/+bug/1940425
  6. slaweq to check tempest-slow jobs failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to check fullstack failure neutron.tests.fullstack.test_agent_bandwidth_report.TestPlacementBandwidthReport.test_configurations_are_synced_towards_placement(Open vSwitch agent)
    2. lajoskatona to check in https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ae9/870024/4/check/neutron-functional-with-uwsgi/ae93cab/testr_results.html if there are available additional logs there
  2. mlavalle
    1. mlavalle to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_ha_router - https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dd2/867769/11/gate/neutron-fullstack-with-uwsgi/dd2aa74/testr_results.html
  3. ralonsoh
    1. ralonsoh to check neutron.tests.functional.agent.test_ovs_flows.ARPSpoofTestCase.test_arp_spoof_doesnt_block_ipv6 https://404fa55dc27f44e0606d-9f131354b122204fb24a7b43973ed8e6.ssl.cf5.rackcdn.com/860639/22/check/neutron-functional-with-uwsgi/6a57e16/testr_results.html
    2. ralonsoh to check new occurence of the https://bugs.launchpad.net/neutron/+bug/1940425
  4. slaweq
    1. slaweq to check tempest-slow jobs failures


People present (lines said)

  1. slaweq (43)
  2. ralonsoh (17)
  3. lajoskatona (5)
  4. opendevmeet (3)
  5. opendevreview (2)
  6. mlavalle (1)
  7. mtomaska (1)


Generated by MeetBot 0.1.4.