#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:48 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:02:11)

  1. Actions from previous meetings (slaweq, 15:03:13)
    1. https://review.opendev.org/c/openstack/neutron/+/870956 (lajoskatona, 15:04:30)
    2. https://review.opendev.org/c/openstack/neutron/+/869666 (lajoskatona, 15:05:49)
    3. ACTION: lajoskatona to check additional logs in failing dvr related functional tests (slaweq, 15:07:03)
    4. https://review.opendev.org/c/openstack/devstack/+/872902 (bcafarel, 15:08:18)
    5. ACTION: ralonsoh to try to store journal log in UT job's results to debug "no such table" issues (slaweq, 15:12:17)

  2. Stable branches (slaweq, 15:15:41)
  3. Stadium projects (slaweq, 15:16:28)
    1. https://review.opendev.org/c/openstack/neutron/+/872644 (lajoskatona, 15:17:27)
    2. https://review.opendev.org/c/openstack/requirements/+/872386 (lajoskatona, 15:18:35)

  4. Grafana (slaweq, 15:20:02)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:20:09)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_c58/periodic/opendev.org/openstack/neutron/master/neutron-functional/c58209b/testr_results.html (slaweq, 15:27:47)
    3. https://cd7fde0c57fcd8f865c2-3819aef22f5431ed2315de5729776833.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/289f628/testr_results.html (slaweq, 15:28:40)

  5. fullstack/functional (slaweq, 15:29:38)
    1. https://zuul.openstack.org/build/78f4ec2af5b14ac3af166aa646c303f7 (slaweq, 15:29:50)
    2. https://6a807d47cb361b68fc49-d5a2c2135ef34e5fcff72992ca5eb476.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/9b917a4/testr_results.html (slaweq, 15:30:37)
    3. https://zuul.openstack.org/build/ef5d491bb5614ac39457cbba69aa5b7b (slaweq, 15:30:43)
    4. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_73a/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/73abed3/testr_results.html (slaweq, 15:32:00)
    5. ACTION: mtomaska to check failed test_restart_rpc_on_sighup_multiple_workers functional test (slaweq, 15:34:03)
    6. https://4258327877f7c93c1428-b11b73e0c31560154dece88f25c72a10.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/0bf5702/testr_results.html (slaweq, 15:34:16)
    7. https://zuul.openstack.org/build/890a6f0068da465a94a13e78656dc4bf (slaweq, 15:34:31)
    8. ACTION: ralonsoh to check Can't find port binding with logical port XXX error (slaweq, 15:35:19)
    9. ACTION: mlavalle to check LRP failed to bind failure (slaweq, 15:35:33)
    10. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&result=TIMED_OUT&skip=0 (ykarel, 15:36:22)
    11. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&skip=0 (slaweq, 15:36:25)
    12. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&result=TIMED_OUT&skip=0 (ralonsoh, 15:37:13)
    13. https://a1b329641de1e5804f6f-76712d740ebbf703d38aaaff4a4082a6.ssl.cf5.rackcdn.com/872397/1/check/neutron-fullstack-with-uwsgi/309903f/testr_results.html (slaweq, 15:38:02)
    14. ACTION: slaweq to check fullstack failures in test_multi_segs_network (slaweq, 15:39:00)

  6. Periodic (slaweq, 15:40:07)
    1. https://zuul.openstack.org/build/dcb09e590f154841bfdc1bc4bc8fb3a9 (slaweq, 15:40:14)


Meeting ended at 15:44:13 UTC (full logs).

Action items

  1. lajoskatona to check additional logs in failing dvr related functional tests
  2. ralonsoh to try to store journal log in UT job's results to debug "no such table" issues
  3. mtomaska to check failed test_restart_rpc_on_sighup_multiple_workers functional test
  4. ralonsoh to check Can't find port binding with logical port XXX error
  5. mlavalle to check LRP failed to bind failure
  6. slaweq to check fullstack failures in test_multi_segs_network


Action items, by person

  1. lajoskatona
    1. lajoskatona to check additional logs in failing dvr related functional tests
  2. mtomaska
    1. mtomaska to check failed test_restart_rpc_on_sighup_multiple_workers functional test
  3. ralonsoh
    1. ralonsoh to try to store journal log in UT job's results to debug "no such table" issues
    2. ralonsoh to check Can't find port binding with logical port XXX error
  4. slaweq
    1. slaweq to check fullstack failures in test_multi_segs_network


People present (lines said)

  1. slaweq (35)
  2. lajoskatona (4)
  3. opendevmeet (3)
  4. ralonsoh (2)
  5. ykarel (2)
  6. mtomaska (1)
  7. bcafarel (1)


Generated by MeetBot 0.1.4.