#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:05:44 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:07:18)
  2. Stable branches (slaweq, 15:14:19)
  3. Stadium projects (slaweq, 15:16:00)
  4. Grafana (slaweq, 15:17:36)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:17:41)
    2. https://review.opendev.org/c/openstack/neutron/+/874760 (slaweq, 15:21:07)

  5. Rechecks (slaweq, 15:23:11)
  6. fullstack/functional (slaweq, 15:24:30)
    1. https://28fef91087ecefa38c48-09ee8bbf59038f8040eb9d88bbbf0d69.ssl.cf5.rackcdn.com/877535/2/gate/neutron-functional-with-uwsgi/9fa4519/testr_results.html (slaweq, 15:24:46)
    2. ACTION: ralonsoh to move neutron.tests.functional.plugins.ml2.drivers.macvtap.agent.test_macvtap_neutron_agent.MacvtapAgentTestCase.test_get_all_devices to be run in "serial" stage (slaweq, 15:25:51)
    3. https://49014f76aaafbe7deabd-4b7d4da09de7dae33770cacbfd550cfb.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/871d106/testr_results.html (slaweq, 15:26:10)
    4. https://51ef113da153f8613d4d-a1d06e2d26608a8f46317a106e743309.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/abfdd11/testr_results.html (slaweq, 15:27:05)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a68/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/a680936/testr_results.html (slaweq, 15:28:23)
    6. https://review.opendev.org/c/openstack/neutron/+/877535 (mtomaska, 15:28:43)
    7. https://review.opendev.org/c/openstack/neutron/+/864715/7/neutron/tests/functional/agent/ovn/metadata/test_metadata_agent.py#223 (ralonsoh, 15:30:20)
    8. ACTION: mtomaska to fix waiting for SB events in ovn metadata functional tests (slaweq, 15:31:43)
    9. https://6e8718b2c3cdf775660a-479aba3a0d5645603ea5f6db22bcd24f.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/9adc639/testr_results.html (slaweq, 15:32:02)
    10. https://0eb85d302a2fe58e4b01-5e4b426cf1ca8d9cb4613ee1042e28ab.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-pyroute2-master/c0a03dc/testr_results.html (slaweq, 15:32:10)
    11. ACTION: slaweq to check dhcp issue in fullstack tests (slaweq, 15:33:19)

  7. Tempest/Scenario (slaweq, 15:33:33)
    1. https://zuul.openstack.org/build/871d10635d2c43abb35744a705caead3 (slaweq, 15:35:48)

  8. On Demand (slaweq, 15:37:33)
    1. https://review.opendev.org/q/topic:issue/OSP-20968+status:open (slaweq, 15:37:39)


Meeting ended at 08:28:20 UTC (full logs).

Action items

  1. ralonsoh to move neutron.tests.functional.plugins.ml2.drivers.macvtap.agent.test_macvtap_neutron_agent.MacvtapAgentTestCase.test_get_all_devices to be run in "serial" stage
  2. mtomaska to fix waiting for SB events in ovn metadata functional tests
  3. slaweq to check dhcp issue in fullstack tests


Action items, by person

  1. mtomaska
    1. mtomaska to fix waiting for SB events in ovn metadata functional tests
  2. ralonsoh
    1. ralonsoh to move neutron.tests.functional.plugins.ml2.drivers.macvtap.agent.test_macvtap_neutron_agent.MacvtapAgentTestCase.test_get_all_devices to be run in "serial" stage
  3. slaweq
    1. slaweq to check dhcp issue in fullstack tests


People present (lines said)

  1. slaweq (31)
  2. opendevreview (19)
  3. opendevmeet (3)
  4. lajoskatona (1)
  5. mtomaska (1)
  6. ralonsoh (1)
  7. hungnt1 (1)


Generated by MeetBot 0.1.4.