#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:14 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:02:44)
    1. ACTION: slaweq to check dhcp issue in fullstack tests (slaweq, 15:03:11)
    2. https://bugs.launchpad.net/neutron/+bug/2015065 (lajoskatona, 15:03:51)

  2. Stadium projects (slaweq, 15:15:36)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_542/periodic-weekly/opendev.org/openstack/neutron-dynamic-routing/master/neutron-dynamic-routing-openstack-tox-py310-with-sqlalchemy-main/54236ee/testr_results.html (lajoskatona, 15:16:26)

  3. Grafana (slaweq, 15:16:27)
  4. Rechecks (slaweq, 15:17:05)
  5. fullstack/functional (slaweq, 15:18:36)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_78e/858879/30/check/neutron-functional-with-uwsgi/78e0492/testr_results.html (slaweq, 15:19:00)
    2. https://dbc11b7f31cbdf1f5ec2-331f643549901f103f739b23815fad4a.ssl.cf5.rackcdn.com/873850/6/check/neutron-functional-with-uwsgi/5e6cda2/testr_results.html (slaweq, 15:19:25)
    3. https://32177b17610869e1b83a-af1192da167b817506a58f20e6af9357.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/dc3710e/testr_results.html (slaweq, 15:20:56)
    4. ACTION: mtomaska to check and fix "no such process" error in kill cmd (slaweq, 15:24:09)

  6. Tempest/Scenario (slaweq, 15:24:20)
    1. https://8efce70e72afb45d6ec7-62d3a5548ea094caef4a9963ba6c55d1.ssl.cf5.rackcdn.com/880461/6/check/neutron-ovs-tempest-multinode-full/1ee5b2f/testr_results.html (slaweq, 15:24:35)
    2. ACTION: slaweq to open bug regarding shelve/unshelve failures (slaweq, 15:25:43)

  7. On Demand (slaweq, 15:26:05)


Meeting ended at 15:34:29 UTC (full logs).

Action items

  1. slaweq to check dhcp issue in fullstack tests
  2. mtomaska to check and fix "no such process" error in kill cmd
  3. slaweq to open bug regarding shelve/unshelve failures


Action items, by person

  1. slaweq
    1. slaweq to check dhcp issue in fullstack tests
    2. slaweq to open bug regarding shelve/unshelve failures


People present (lines said)

  1. slaweq (23)
  2. opendevmeet (3)
  3. rubasov (3)
  4. lajoskatona (2)
  5. sahid_ (2)
  6. bcafarel (1)
  7. ralonsoh (1)


Generated by MeetBot 0.1.4.