#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:16 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:49)

  1. Actions from previous meetings (slaweq, 15:02:03)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/882719 (ykarel, 15:07:35)
    2. ACTION: lajoskatona to check with dnm patch stadium projects with py39 (slaweq, 15:07:43)

  2. Grafana (slaweq, 15:08:25)
  3. Rechecks (slaweq, 15:10:49)
  4. fullstack/functional (slaweq, 15:12:35)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e8d/881708/3/check/neutron-functional-with-uwsgi/e8db71a/testr_results.html (slaweq, 15:13:01)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f03/875809/8/check/neutron-fullstack-with-uwsgi/f030877/testr_results.html (slaweq, 15:13:39)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fullstack-with-uwsgi&project=openstack%2Fneutron&branch=master&result=TIMED_OUT&skip=0 (slaweq, 15:14:59)

  5. grenade (slaweq, 15:16:20)
    1. https://62d7f649dace698ad2d6-a1eedb38eefc88bab97a9b5aab34511e.ssl.cf5.rackcdn.com/881569/1/check/neutron-ovs-grenade-dvr-multinode/2bd9c8c/controller/logs/grenade.sh_log.txt (slaweq, 15:16:46)
    2. ACTION: ykarel to update nova timeouts bug https://bugs.launchpad.net/neutron/+bug/2015065 (slaweq, 15:20:18)

  6. Periodic (slaweq, 15:20:49)


Meeting ended at 15:23:38 UTC (full logs).

Action items

  1. lajoskatona to check with dnm patch stadium projects with py39
  2. ykarel to update nova timeouts bug https://bugs.launchpad.net/neutron/+bug/2015065


Action items, by person

  1. ykarel
    1. ykarel to update nova timeouts bug https://bugs.launchpad.net/neutron/+bug/2015065


People present (lines said)

  1. slaweq (28)
  2. opendevmeet (3)
  3. ralonsoh (1)
  4. ykarel (1)


Generated by MeetBot 0.1.4.