#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:09 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:20)

  1. Actions from previous meetings (slaweq, 15:02:53)
    1. https://review.opendev.org/c/openstack/neutron/+/887590 (ralonsoh, 15:03:47)
    2. https://review.opendev.org/c/openstack/neutron/+/887142 (slaweq, 15:06:00)

  2. Stable branches (slaweq, 15:06:33)
    1. https://bugs.launchpad.net/neutron/+bug/2025486 (bcafarel, 15:06:53)
    2. https://review.opendev.org/q/Id1328d7cba418fa7c227ae9db4fe83c09fd06035 (ralonsoh, 15:07:11)

  3. Stadium projects (slaweq, 15:08:02)
  4. Grafana (slaweq, 15:09:42)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (slaweq, 15:09:51)
    2. https://review.opendev.org/c/openstack/neutron/+/886961 (slaweq, 15:14:14)
    3. https://review.opendev.org/c/openstack/neutron/+/880006 (slaweq, 15:14:45)
    4. ACTION: ralonsoh to try reduce concurency in functional job(s) (slaweq, 15:19:32)

  5. fullstack/functional (slaweq, 15:20:10)
    1. https://ce11c0ee0a74ee8ebb7e-9c035ca54e1e355b36ad4d338836f375.ssl.cf2.rackcdn.com/884474/8/check/neutron-fullstack-with-uwsgi/ac36b87/testr_results.html (slaweq, 15:20:32)

  6. Tempest/Scenario (slaweq, 15:21:34)
    1. https://9405e983985bd9b7eb91-5469ab4f5c2741453cb8b95135b2c449.ssl.cf1.rackcdn.com/886982/1/check/neutron-tempest-plugin-openvswitch-iptables_hybrid/2128985/testr_results.html (slaweq, 15:21:42)
    2. https://ccc35cfa38f56032f297-95ab28bd06b01f2c7089eb38812248e0.ssl.cf2.rackcdn.com/860766/17/check/neutron-ovs-tempest-dvr-ha-multinode-full/8993e46/testr_results.html (slaweq, 15:23:18)

  7. Periodic (slaweq, 15:25:34)


Meeting ended at 15:29:33 UTC (full logs).

Action items

  1. ralonsoh to try reduce concurency in functional job(s)


Action items, by person

  1. ralonsoh
    1. ralonsoh to try reduce concurency in functional job(s)


People present (lines said)

  1. slaweq (24)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. bcafarel (2)
  5. lajoskatona (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.