#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:23 UTC (full logs).

Meeting summary

    1. HELP: (Harry_vidc, 15:01:03)

  1. Actions from previous meetings (slaweq, 15:02:08)
    1. ACTION: ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test (slaweq, 15:02:46)

  2. Stable branches (slaweq, 15:04:05)
    1. https://review.opendev.org/c/openstack/governance/+/888771 (slaweq, 15:05:03)

  3. Stadium projects (slaweq, 15:07:15)
    1. https://meetings.opendev.org/meetings/neutron_ci/2023/neutron_ci.2023-07-18-15.00.log.html#l-36 (lajoskatona, 15:08:07)

  4. Grafana (slaweq, 15:09:56)
  5. Rechecks (slaweq, 15:11:07)
  6. fullstack/functional (slaweq, 15:12:39)
    1. https://c233228ff15bb8e243c0-7d7c141142ffcc33921a4769f2c38bd1.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/5126dc6/testr_results.html (slaweq, 15:12:47)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e2e/888932/2/gate/neutron-fullstack-with-uwsgi/e2e7175/job-output.txt (slaweq, 15:15:13)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e2e/888932/2/gate/neutron-fullstack-with-uwsgi/e2e7175/controller/logs/screen-dstat.txt (ykarel, 15:19:40)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1f8/884474/11/check/neutron-fullstack-with-uwsgi/1f815e9/testr_results.html (slaweq, 15:23:23)
    5. https://1ed759072ade96a224cb-ce9ebe3ea1326bbb58a211f00836955d.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-pyroute2-master/4c858a9/testr_results.html (slaweq, 15:25:01)
    6. ACTION: mtomaska will check fullstack timeout while waiting for fake server to be alive (slaweq, 15:26:58)

  7. Tempest/Scenario (slaweq, 15:27:27)
    1. https://e29606aade3009a4207d-11b479ab8ac0999ee2009c93a602f83a.ssl.cf2.rackcdn.com/889133/1/check/neutron-tempest-plugin-openvswitch/1cb8e28/testr_results.html (slaweq, 15:27:37)

  8. grenade (slaweq, 15:29:09)
    1. https://98f8f65bc71a0b1d285d-886b3998800ca0a568489e700b5ac2aa.ssl.cf2.rackcdn.com/889133/1/check/neutron-ovs-grenade-dvr-multinode/f09f1fe/testr_results.html (slaweq, 15:29:34)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_13b/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-with-sqlalchemy-master/13bb894/testr_results.html (slaweq, 15:29:34)
    3. https://review.opendev.org/c/openstack/neutron/+/887746 (mlavalle, 15:33:35)


Meeting ended at 15:39:44 UTC (full logs).

Action items

  1. ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
  2. mtomaska will check fullstack timeout while waiting for fake server to be alive


Action items, by person

  1. mtomaska
    1. mtomaska will check fullstack timeout while waiting for fake server to be alive


People present (lines said)

  1. slaweq (29)
  2. opendevreview (8)
  3. opendevmeet (3)
  4. lajoskatona (3)
  5. ykarel (2)
  6. bcafarel (2)
  7. mtomaska (1)
  8. Harry_vidc (1)
  9. mlavalle (1)


Generated by MeetBot 0.1.4.