#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:03:22)
    1. ACTION: ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test (slaweq, 15:03:37)
    2. https://opendev.org/openstack/neutron/src/branch/master/neutron/db/migration/cli.py#L84 (mtomaska, 15:08:41)
    3. ACTION: mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job (slaweq, 15:14:02)

  2. Stable branches (slaweq, 15:14:10)
  3. Stadium projects (slaweq, 15:14:53)
    1. ACTION: lajoskatona will send DNM patch for neutron-dynamic-routing to check jobs (slaweq, 15:17:48)

  4. Grafana (slaweq, 15:17:59)
  5. Rechecks (slaweq, 15:19:27)
  6. Tempest/Scenario (slaweq, 15:29:49)
    1. https://cfc27c554a994f35be4e-76bf72ffc642f12cb8e7d8393148d522.ssl.cf5.rackcdn.com/874797/41/gate/neutron-ovn-tempest-ipv6-only-ovs-release/8162e79/testr_results.html (slaweq, 15:30:22)


Meeting ended at 15:34:17 UTC (full logs).

Action items

  1. ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
  2. mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job
  3. lajoskatona will send DNM patch for neutron-dynamic-routing to check jobs


Action items, by person

  1. mtomaska
    1. mtomaska to check failing neutron-functional-with-sqlalchemy-master periodic job
  2. UNASSIGNED
    1. ralonsoh to check failed neutron.tests.fullstack.test_l3_agent.TestHAL3Agent.test_keepalived_multiple_sighups_does_not_forfeit_primary test
    2. lajoskatona will send DNM patch for neutron-dynamic-routing to check jobs


People present (lines said)

  1. slaweq (21)
  2. opendevmeet (3)
  3. mtomaska (3)
  4. opendevreview (2)


Generated by MeetBot 0.1.4.