#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:42 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:26)
    1. https://bugs.launchpad.net/neutron/+bug/2032738 (ykarel, 15:02:42)
    2. https://review.opendev.org/c/openstack/neutron/+/893028 (ralonsoh, 15:03:35)
    3. https://review.opendev.org/c/openstack/devstack/+/892395 (ykarel, 15:04:07)

  2. Stable branches (ykarel, 15:04:27)
    1. https://review.opendev.org/c/openstack/governance/+/888771 (lajoskatona, 15:06:05)

  3. Stadium projects (ykarel, 15:09:25)
    1. https://zuul.openstack.org/build/cce6946a97a14006bcd6addfb2dbf873 (ykarel, 15:09:32)
    2. ACTION: lajoskatona to check failures for bagpipe and check use of master neutron in stadium projects (ykarel, 15:12:15)

  4. Grafana (ykarel, 15:12:27)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:12:32)

  5. Rechecks (ykarel, 15:13:28)
  6. On Demand (ykarel, 15:17:14)


Meeting ended at 15:21:59 UTC (full logs).

Action items

  1. lajoskatona to check failures for bagpipe and check use of master neutron in stadium projects


Action items, by person

  1. lajoskatona
    1. lajoskatona to check failures for bagpipe and check use of master neutron in stadium projects


People present (lines said)

  1. ykarel (23)
  2. opendevmeet (3)
  3. lajoskatona (2)
  4. ralonsoh (2)
  5. mtomaska (1)
  6. slaweq (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.