#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:59 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:46)
    1. https://bugs.launchpad.net/neutron/+bug/2034589 (ralonsoh, 15:04:48)
    2. https://bugs.launchpad.net/neutron/+bug/1928764 (ykarel, 15:05:11)
    3. https://review.opendev.org/c/openstack/neutron/+/894428 (ykarel, 15:05:20)

  2. Stable branches (ykarel, 15:05:45)
  3. Stadium projects (ykarel, 15:06:27)
  4. Grafana (ykarel, 15:07:00)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:07:00)

  5. Rechecks (ykarel, 15:10:06)
    1. https://review.opendev.org/q/I0ac92e3692fb1ba9667fee2f6fbf531a57b7b5b8 (ykarel, 15:11:48)
    2. https://bugs.launchpad.net/neutron/+bug/2034540 (ykarel, 15:12:29)
    3. https://review.opendev.org/q/I2f8130dc3cf3244be2a44a4ecbdbaa9c7f865731 (ykarel, 15:12:38)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_473/894009/1/check/neutron-functional-with-uwsgi/473af86/testr_results.html (ykarel, 15:12:49)
    5. https://8271f43479f81f7d3395-4bdeef087e9d95514555f2932706a956.ssl.cf1.rackcdn.com/893555/1/check/neutron-functional-with-uwsgi/90dde54/testr_results.html (ykarel, 15:14:15)
    6. ACTION: ralonsoh to open bug for test_read_queue_change_state (ykarel, 15:16:27)

  6. Periodic (ykarel, 15:16:36)
    1. ACTION: ralonsoh to check failure with ha functional test (ykarel, 15:23:22)
    2. https://63942ee63c42f3e33db1-2a052569d3facbabacb331e67cb0b17e.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack/781a0f1/testr_results.html (ykarel, 15:23:38)
    3. https://zuul.openstack.org/builds?job_name=neutron-functional-with-uwsgi-fips (ykarel, 15:24:57)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=2236501 (ykarel, 15:26:14)
    5. https://governance.openstack.org/tc/reference/runtimes/2023.1.html (slaweq, 15:27:35)
    6. ACTION: ykarel to switch jobs to CentOS 9-Stream in stable branches where applicable as per runtimes per release (ykarel, 15:29:15)

  7. On Demand (ykarel, 15:29:21)


Meeting ended at 15:29:46 UTC (full logs).

Action items

  1. ralonsoh to open bug for test_read_queue_change_state
  2. ralonsoh to check failure with ha functional test
  3. ykarel to switch jobs to CentOS 9-Stream in stable branches where applicable as per runtimes per release


Action items, by person

  1. ralonsoh
    1. ralonsoh to open bug for test_read_queue_change_state
    2. ralonsoh to check failure with ha functional test
  2. ykarel
    1. ykarel to switch jobs to CentOS 9-Stream in stable branches where applicable as per runtimes per release


People present (lines said)

  1. ykarel (46)
  2. opendevmeet (3)
  3. ralonsoh (3)
  4. lajoskatona (2)
  5. mlavalle (1)
  6. opendevreview (1)
  7. slaweq (1)


Generated by MeetBot 0.1.4.