#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:45 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:15)
    1. https://bugs.launchpad.net/neutron/+bug/2035382 (ykarel, 15:03:30)
    2. https://review.opendev.org/q/Ie4e807b1490d59390316ec20b499b7676acfe410 (ykarel, 15:04:35)

  2. Stable branches (ykarel, 15:04:46)
  3. Stadium projects (ykarel, 15:05:17)
    1. ACTION: lajoskatona to check consistency with bgpvpn related to https://zuul.openstack.org/build/8a624b4d29ea44589c9c83b0ec1da446 (ykarel, 15:06:20)

  4. Grafana (ykarel, 15:06:34)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:06:39)

  5. Rechecks (ykarel, 15:08:33)
    1. https://review.opendev.org/c/openstack/neutron/+/896504 (os-vif test patch) (haleyb, 15:08:36)

  6. fullstack/functional (ykarel, 15:09:34)
  7. Tempest/Scenario (ykarel, 15:10:26)
    1. https://bugs.launchpad.net/neutron/+bug/2036603 (ykarel, 15:10:41)
    2. ACTION: ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603 (ykarel, 15:10:59)
    3. https://bugs.launchpad.net/neutron/+bug/2037239 (ykarel, 15:11:09)

  8. Periodic (ykarel, 15:14:36)
    1. https://zuul.openstack.org/builds?job_name=neutron-tempest-plugin-linuxbridge&project=openstack/neutron (ykarel, 15:14:48)
    2. https://bugs.launchpad.net/neutron/+bug/2037239 (ykarel, 15:15:04)
    3. https://bugs.launchpad.net/neutron/+bug/2035578 (ykarel, 15:15:22)
    4. https://bugs.launchpad.net/neutron/+bug/2028003 (ykarel, 15:15:45)
    5. https://review.opendev.org/q/I18e65d79e56fe5995076eb9166da23fc14c92fc5 (ykarel, 15:15:52)

  9. On Demand (ykarel, 15:16:01)
    1. https://review.opendev.org/c/openstack/neutron/+/895515 SLURP job enablement (haleyb, 15:16:12)


Meeting ended at 15:20:35 UTC (full logs).

Action items

  1. lajoskatona to check consistency with bgpvpn related to https://zuul.openstack.org/build/8a624b4d29ea44589c9c83b0ec1da446
  2. ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603


Action items, by person

  1. lajoskatona
    1. lajoskatona to check consistency with bgpvpn related to https://zuul.openstack.org/build/8a624b4d29ea44589c9c83b0ec1da446
  2. ykarel
    1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603


People present (lines said)

  1. ykarel (31)
  2. opendevmeet (3)
  3. lajoskatona (3)
  4. haleyb (2)
  5. mtomaska (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.