#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:53 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:08)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/897308 (ykarel, 15:02:38)

  2. Stable branches (ykarel, 15:02:52)
    1. https://bugs.launchpad.net/neutron/+bug/2038541 (ykarel, 15:03:07)
    2. https://bugs.launchpad.net/neutron/+bug/2037239 (ykarel, 15:03:15)

  3. Stadium projects (ykarel, 15:03:58)
    1. https://e410b019b50a51893d7b-bb912a8463810ce6271a39e9888b8827.ssl.cf5.rackcdn.com/895516/3/check/neutron-tempest-plugin-fwaas-2023-2/0d0fbfc/testr_results.html (ykarel, 15:04:21)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5ed/895516/3/check/neutron-tempest-plugin-fwaas-zed/5ed8731/testr_results.html (ykarel, 15:04:34)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-tempest-plugin-fwaas-2023-2&job_name=neutron-tempest-plugin-fwaas-zed&job_name=neutron-tempest-plugin-fwaas (ykarel, 15:05:05)
    4. https://review.opendev.org/c/openstack/neutron-fwaas/+/896741/3 (lajoskatona, 15:06:39)

  4. Grafana (ykarel, 15:07:39)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:07:48)

  5. Rechecks (ykarel, 15:10:09)
  6. fullstack/functional (ykarel, 15:10:45)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a28/897472/8/check/neutron-functional-with-uwsgi/a28c256/testr_results.html (ykarel, 15:10:57)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8b0/897454/1/gate/neutron-functional-with-uwsgi/8b07d3e/testr_results.html (ykarel, 15:14:11)
    3. https://review.opendev.org/c/openstack/neutron/+/878549 (ralonsoh, 15:16:24)
    4. ACTION: ralonsoh to backport https://review.opendev.org/c/openstack/neutron/+/878549 (ykarel, 15:17:13)
    5. https://review.opendev.org/q/topic:bug%252F2038541 (ykarel, 15:17:39)
    6. ACTION: ykarel to open bug for functional failures TestMaintenance (ykarel, 15:19:52)
    7. https://edb974b00619de186ed1-87ebbe2a3fb57e48288a340969a02570.ssl.cf5.rackcdn.com/893460/6/gate/neutron-fullstack-with-uwsgi/3746631/testr_results.html (ykarel, 15:20:17)

  7. Tempest/Scenario (ykarel, 15:20:27)
    1. https://f67f2b5b2b13ee2479e6-b4b40f9bd28a71d14a98889c916e3212.ssl.cf1.rackcdn.com/897438/1/check/neutron-tempest-plugin-openvswitch-enforce-scope-new-defaults/7f58508/job-output.txt (ykarel, 15:20:49)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_593/895516/3/check/neutron-tempest-plugin-openvswitch-2023-2/5935661/job-output.txt (ykarel, 15:20:49)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7ae/897308/2/gate/neutron-tempest-plugin-openvswitch/7ae78f6/job-output.txt (ykarel, 15:20:49)
    4. ACTION: ralonsoh to check tempest failures related to metadata (ykarel, 15:23:26)

  8. Periodic (ykarel, 15:23:35)
    1. ACTION: ralonsoh to check failures with nftables job (ykarel, 15:31:01)
    2. ACTION: ykarel to check failures with openstacksdk and postgres job (ykarel, 15:31:17)
    3. https://review.opendev.org/c/openstack/releases/+/895196 (ralonsoh, 15:31:57)

  9. On Demand (ykarel, 15:32:30)


Meeting ended at 15:36:17 UTC (full logs).

Action items

  1. ralonsoh to backport https://review.opendev.org/c/openstack/neutron/+/878549
  2. ykarel to open bug for functional failures TestMaintenance
  3. ralonsoh to check tempest failures related to metadata
  4. ralonsoh to check failures with nftables job
  5. ykarel to check failures with openstacksdk and postgres job


Action items, by person

  1. ralonsoh
    1. ralonsoh to backport https://review.opendev.org/c/openstack/neutron/+/878549
    2. ralonsoh to check tempest failures related to metadata
    3. ralonsoh to check failures with nftables job
  2. ykarel
    1. ykarel to open bug for functional failures TestMaintenance
    2. ykarel to check failures with openstacksdk and postgres job


People present (lines said)

  1. ykarel (40)
  2. ralonsoh (4)
  3. opendevmeet (3)
  4. lajoskatona (2)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.