#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:55 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:18)
    1. https://review.opendev.org/q/topic:bug%252F2039586 (ykarel, 15:03:40)
    2. https://bugs.launchpad.net/neutron/+bug/2039650 (ykarel, 15:03:58)
    3. https://review.opendev.org/c/openstack/neutron/+/899244 (ykarel, 15:04:26)
    4. https://review.opendev.org/c/openstack/project-config/+/898836 (ykarel, 15:04:51)
    5. https://bugs.launchpad.net/neutron/+bug/2039940 (ykarel, 15:05:18)
    6. https://review.opendev.org/c/openstack/neutron/+/899746 (haleyb, 15:05:27)

  2. Stable branches (ykarel, 15:06:12)
  3. Stadium projects (ykarel, 15:06:28)
  4. Rechecks (ykarel, 15:07:15)
  5. fullstack/functional (ykarel, 15:07:40)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_3ec/886988/11/gate/neutron-fullstack-with-uwsgi/3ec3273/testr_results.html (ykarel, 15:07:55)
    2. https://a6741d28e0ecf34e7252-bb81120481bfc1a9d88d226642da11d8.ssl.cf2.rackcdn.com/899130/7/check/neutron-fullstack-with-uwsgi/ba02f8e/testr_results.html (ykarel, 15:10:17)
    3. ACTION: slaweq cleanup linuxbridge tests in fullstack (ykarel, 15:11:50)
    4. https://ed21df5c9a1d2c3387a2-a140c73e010d1e58296165dc52d0a2c3.ssl.cf5.rackcdn.com/899324/1/gate/neutron-functional-with-uwsgi/c9c82dd/testr_results.html (ykarel, 15:12:20)
    5. ACTION: mlavalle to check failures for functional test test_add_external_port_avoid_flapping (ykarel, 15:16:14)

  6. Periodic (ykarel, 15:16:24)
    1. https://bugs.launchpad.net/neutron/+bug/2042941 (ykarel, 15:17:12)
    2. https://6c40da3fb44111d52eec-5a0483cb68bfeeccc28b5042e69d7a01.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-with-os-ken-master/c3aaeb6/job-output.txt (ykarel, 15:18:21)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d2a/periodic/opendev.org/openstack/neutron/master/devstack-enforce-scope/d2a5e4a/job-output.txt (ykarel, 15:18:22)
    4. https://review.opendev.org/c/openstack/neutron/+/900301 (ykarel, 15:19:56)
    5. https://bugs.launchpad.net/neutron/+bug/2042947 (ykarel, 15:20:17)
    6. https://review.opendev.org/#/q/Ia4c140af74db29f4e40299648f1b5091b4801b51 (ykarel, 15:20:28)
    7. https://review.opendev.org/q/topic:bug%252F2042947 (ykarel, 15:20:49)

  7. On Demand (ykarel, 15:23:22)


Meeting ended at 15:24:15 UTC (full logs).

Action items

  1. slaweq cleanup linuxbridge tests in fullstack
  2. mlavalle to check failures for functional test test_add_external_port_avoid_flapping


People present (lines said)

  1. ykarel (47)
  2. opendevmeet (3)
  3. lajoskatona (1)
  4. haleyb (1)


Generated by MeetBot 0.1.4.