#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:15 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:28)
    1. https://review.opendev.org/q/I709c477f66ada037e47ec9abc7fbed1d1a238d20 (ykarel, 15:02:43)

  2. Stable branches (ykarel, 15:03:48)
  3. Stadium projects (ykarel, 15:04:18)
  4. Rechecks (ykarel, 15:06:02)
  5. Unit tests (ykarel, 15:06:32)
    1. https://launchpad.net/bugs/2043959 (ykarel, 15:06:39)
    2. https://review.opendev.org/c/openstack/neutron/+/901430 (ykarel, 15:06:47)

  6. fullstack/functional (ykarel, 15:06:54)
    1. https://3eaa4cc869b6290dad35-122b756d505eee79094990db0a134990.ssl.cf5.rackcdn.com/900881/1/gate/neutron-functional-with-uwsgi/77dd0cf/testr_results.html (ykarel, 15:07:17)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_689/895363/1/gate/neutron-fullstack-with-uwsgi/6892e97/testr_results.html (ykarel, 15:07:33)
    3. https://ef5befbe46b68c301202-771991cd07d409aaec3e4ca5eafdd7e0.ssl.cf1.rackcdn.com/895363/1/gate/neutron-fullstack-with-uwsgi/78ea1dd/testr_results.html (ykarel, 15:07:33)
    4. https://1ab710422e9d0647ee2d-b7be325c2c973618eb7074df9913ea2c.ssl.cf2.rackcdn.com/895363/1/check/neutron-fullstack-with-uwsgi/9177965/testr_results.html (ykarel, 15:07:33)

  7. Periodic (ykarel, 15:08:17)
    1. http://zuul.openstack.org/buildsets?project=openstack%2Fneutron&pipeline=periodic&branch=master (ykarel, 15:10:51)

  8. Grafana (ykarel, 15:10:59)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (ykarel, 15:11:07)

  9. On Demand (ykarel, 15:12:12)
    1. https://grafana.opendev.org/d/92ab2dc01e/neutron-lib-failure-rate?orgId=1 (ykarel, 15:12:59)
    2. https://grafana.opendev.org/d/f99a7aac3a/neutron-tempest-plugin-failure-rate?orgId=1 (ykarel, 15:13:08)
    3. ACTION: bhaley to refresh grafana dashboard for neutron-lib/neutron-tempest-plugin in project-config (ykarel, 15:16:27)


Meeting ended at 15:17:03 UTC (full logs).

Action items

  1. bhaley to refresh grafana dashboard for neutron-lib/neutron-tempest-plugin in project-config


People present (lines said)

  1. ykarel (33)
  2. opendevmeet (3)
  3. lajoskatona (1)
  4. haleyb (1)


Generated by MeetBot 0.1.4.