#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:58 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:10)
    1. https://review.opendev.org/c/openstack/project-config/+/902184?usp=email (haleyb, 15:02:38)
    2. https://review.opendev.org/c/openstack/project-config/+/902119?usp=email (haleyb, 15:02:52)
    3. https://review.opendev.org/c/openstack/neutron/+/902090 (ykarel, 15:03:30)
    4. ACTION: mlavalle to check failure with test_port_binding_chassis_create_event (ykarel, 15:04:22)
    5. https://bugs.launchpad.net/neutron/+bug/2045549 (ykarel, 15:05:23)
    6. https://bugs.launchpad.net/neutron/+bug/2045383 (ykarel, 15:05:52)
    7. https://review.opendev.org/c/openstack/neutron/+/902289 (ykarel, 15:06:10)
    8. https://bugs.launchpad.net/neutron/+bug/2045270 (ykarel, 15:06:23)

  2. Stable branches (ykarel, 15:06:38)
  3. Stadium projects (ykarel, 15:07:17)
  4. Rechecks (ykarel, 15:08:10)
  5. fullstack/functional (ykarel, 15:09:10)
    1. http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_abf/901827/1/check/neutron-fullstack-with-uwsgi/abf43a8/testr_results.html (ykarel, 15:09:22)
    2. http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_607/901894/6/check/neutron-fullstack-with-uwsgi/6071fab/testr_results.html (ykarel, 15:09:22)
    3. https://5bdf58218ab37a44ae41-6e3f5cf70dc34b47f0aa3e64a7c77f5d.ssl.cf2.rackcdn.com/901165/3/gate/neutron-fullstack-with-uwsgi/4f17069/testr_results.html (ykarel, 15:09:22)
    4. ACTION: slawek to report bug for fullstack failure (ykarel, 15:12:54)
    5. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_03d/901718/1/gate/neutron-functional-with-uwsgi/03d59c7/testr_results.html (ykarel, 15:13:13)
    6. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ed8/901717/1/gate/neutron-functional-with-uwsgi/ed8e900/testr_results.html (ykarel, 15:13:14)
    7. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_67e/901848/1/gate/neutron-functional-with-uwsgi/67e6d55/testr_results.html (ykarel, 15:13:14)
    8. ACTION: ykarel to check and reopen bug for shy ports in functional tests (ykarel, 15:14:59)
    9. https://bb35491f58b6f9c41162-f48ef770694ebf0a383fd045566ea3a4.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/d98a408/testr_results.html (ykarel, 15:15:11)
    10. ACTION: ralonsoh to send fix for ft test test_port_forwarding (ykarel, 15:15:51)

  6. Tempest/Scenario (ykarel, 15:16:00)
    1. https://fe802c6521270c59450b-a7d9059cf68801c3dc92812dc120717e.ssl.cf1.rackcdn.com/901478/2/gate/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/ebb161d/job-output.txt (ykarel, 15:16:14)
    2. https://67fbdc27dc1cab269631-9795c6ee70a51795a4d498c996d13136.ssl.cf5.rackcdn.com/901478/2/gate/neutron-ovs-tempest-multinode-full/e661940/testr_results.html (ykarel, 15:16:42)
    3. https://85bf7a1c249d0971baf7-33c96ff533edc27f55461123fdf39567.ssl.cf5.rackcdn.com/884407/9/check/neutron-ovs-tempest-multinode-full/07522b9/testr_results.html (ykarel, 15:16:42)
    4. http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_59c/884711/9/check/neutron-ovs-tempest-dvr-ha-multinode-full/59c1ef4/testr_results.html (ykarel, 15:16:42)
    5. ACTION: ykarel to check/report issue with test_unshelve_to_specific_host (ykarel, 15:17:24)

  7. Periodic (ykarel, 15:17:36)
  8. Grafana (ykarel, 15:18:13)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:18:19)

  9. On Demand (ykarel, 15:19:34)
    1. https://review.opendev.org/q/topic:%22fullstack-cleanup%22 (ykarel, 15:22:23)


Meeting ended at 15:22:39 UTC (full logs).

Action items

  1. mlavalle to check failure with test_port_binding_chassis_create_event
  2. slawek to report bug for fullstack failure
  3. ykarel to check and reopen bug for shy ports in functional tests
  4. ralonsoh to send fix for ft test test_port_forwarding
  5. ykarel to check/report issue with test_unshelve_to_specific_host


Action items, by person

  1. ykarel
    1. ykarel to check and reopen bug for shy ports in functional tests
    2. ykarel to check/report issue with test_unshelve_to_specific_host
  2. UNASSIGNED
    1. mlavalle to check failure with test_port_binding_chassis_create_event
    2. slawek to report bug for fullstack failure
    3. ralonsoh to send fix for ft test test_port_forwarding


People present (lines said)

  1. ykarel (52)
  2. opendevmeet (3)
  3. haleyb (2)
  4. mtomaska (1)
  5. slaweq (1)
  6. lajoskatona (1)


Generated by MeetBot 0.1.4.