#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:14 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:04)
    1. https://review.opendev.org/q/I595dbd9b3abf413408fddf60735c0e8bd54e1d5c (ykarel, 15:03:37)

  2. Stable branches (ykarel, 15:03:48)
  3. Stadium projects (ykarel, 15:04:08)
  4. Rechecks (ykarel, 15:04:52)
  5. fullstack/functional (ykarel, 15:05:19)
    1. https://e6461cbe646db05d15b8-2e52c217801cfd672d11b663a7c290aa.ssl.cf2.rackcdn.com/902157/2/gate/neutron-functional-with-uwsgi/6841396/testr_results.html (ykarel, 15:05:32)
    2. https://bugs.launchpad.net/neutron/+bug/2000163 (ykarel, 15:05:39)
    3. ACTION: ralonsoh to cleanup test_get_datapath_id (ykarel, 15:07:04)
    4. https://64984dc0bc4d6446d774-b4e19c98e06eb23bd3ecd1208eab0884.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/wallaby/neutron-functional/35cecc0/testr_results.html (ykarel, 15:08:05)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_161/903510/6/check/neutron-functional-with-uwsgi/1614f23/testr_results.html (ykarel, 15:08:12)
    6. ACTION: ykarel to check failures in test_agent_resync_on_non_existing_bridge (ykarel, 15:09:49)

  6. Tempest/Scenario (ykarel, 15:09:56)
    1. https://2950cf656fc7c6c0b230-2635c9269ad2bde2592553cd282ad960.ssl.cf1.rackcdn.com/901753/9/gate/neutron-ovs-tempest-multinode-full/a927c92/testr_results.html (ykarel, 15:10:09)
    2. https://zuul.openstack.org/build/a927c9262b2b4b2e9a08c86ba51ea7eb/log/controller/logs/screen-q-agt.txt#40562 reports OVS is dead. OVSNeutronAgent will keep running and checking OVS status periodically. (ykarel, 15:10:22)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b56/903897/1/check/neutron-ovn-tempest-ipv6-only-ovs-release/b568d4d/testr_results.html (ykarel, 15:15:00)
    4. https://bugs.launchpad.net/neutron/+bug/2007166 (ykarel, 15:15:11)
    5. ACTION: ykarel to check/confirm if issue is same as 2007166 and push backports to skip test (ykarel, 15:16:02)

  7. Periodic (ykarel, 15:16:15)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:16:31)

  8. On Demand (ykarel, 15:18:18)


Meeting ended at 15:19:11 UTC (full logs).

Action items

  1. ralonsoh to cleanup test_get_datapath_id
  2. ykarel to check failures in test_agent_resync_on_non_existing_bridge
  3. ykarel to check/confirm if issue is same as 2007166 and push backports to skip test


Action items, by person

  1. ralonsoh
    1. ralonsoh to cleanup test_get_datapath_id
  2. ykarel
    1. ykarel to check failures in test_agent_resync_on_non_existing_bridge
    2. ykarel to check/confirm if issue is same as 2007166 and push backports to skip test


People present (lines said)

  1. ykarel (39)
  2. opendevmeet (3)
  3. ralonsoh (1)
  4. jlibosva (1)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.