#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:34 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:18)
    1. https://review.opendev.org/q/I0374ae3ab910486a2c234bf21a9e516221ae8438 (ykarel, 15:07:37)
    2. ACTION: mlavalle to check failures in test_ovn_nb_sync_off functional test (ykarel, 15:14:06)

  2. Stable branches (ykarel, 15:14:13)
  3. Stadium projects (ykarel, 15:15:22)
  4. Rechecks (ykarel, 15:16:44)
  5. Tempest/Scenario (ykarel, 15:17:43)
    1. https://fe84552b8a9ac6c570c5-2c52d5c43a05db941913513785ce0245.ssl.cf2.rackcdn.com/916603/1/gate/neutron-tempest-plugin-openvswitch/d4e5c7d/testr_results.html (ykarel, 15:17:51)

  6. Grafana (ykarel, 15:19:25)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:19:31)

  7. On Demand (ykarel, 15:24:04)


Meeting ended at 15:27:44 UTC (full logs).

Action items

  1. mlavalle to check failures in test_ovn_nb_sync_off functional test


Action items, by person

  1. mlavalle
    1. mlavalle to check failures in test_ovn_nb_sync_off functional test


People present (lines said)

  1. ykarel (55)
  2. lajoskatona (9)
  3. bcafarel (6)
  4. opendevmeet (3)
  5. mlavalle (2)
  6. haleyb (1)


Generated by MeetBot 0.1.4.