#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:18)
  2. Stable branches (ykarel, 15:04:57)
  3. Stadium projects (ykarel, 15:05:52)
  4. Rechecks (ykarel, 15:06:27)
  5. fullstack/functional (ykarel, 15:07:16)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d93/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/d93f87c/testr_results.html (ykarel, 15:07:26)
    2. https://bugs.launchpad.net/neutron/+bug/2007353 (ykarel, 15:07:37)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d61/905547/1/gate/neutron-functional-with-uwsgi/d617f17/testr_results.html (ykarel, 15:09:36)
    4. https://3b505bf25709a9122a8a-48a55ed00d52551138f2a4465777f377.ssl.cf1.rackcdn.com/917131/5/check/neutron-functional-with-uwsgi/287f932/testr_results.html (ykarel, 15:11:24)
    5. https://d7f96704430b5f4b8dd1-eb074e4d266b226b76de64a5b482d977.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/45258fb/testr_results.html (ykarel, 15:11:55)
    6. ACTION: slawek to check test_router_fip_qos_after_admin_state_down_up sometime in 2 weeks (ykarel, 15:14:07)

  6. Tempest/Scenario (ykarel, 15:14:20)
    1. https://e6e358898e19bb10e29c-987734df622d1c4b3de997d25f6687dc.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-with-oslo-master/088b20c/testr_results.html (ykarel, 15:14:42)
    2. ACTION: ykarel to check test_in_tenant_traffic failure in ovs job (ykarel, 15:15:50)

  7. Grafana (ykarel, 15:16:07)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:16:16)

  8. On Demand (ykarel, 15:17:42)


Meeting ended at 15:18:11 UTC (full logs).

Action items

  1. slawek to check test_router_fip_qos_after_admin_state_down_up sometime in 2 weeks
  2. ykarel to check test_in_tenant_traffic failure in ovs job


Action items, by person

  1. ykarel
    1. ykarel to check test_in_tenant_traffic failure in ovs job


People present (lines said)

  1. ykarel (32)
  2. opendevmeet (3)
  3. opendevreview (2)
  4. lajoskatona (1)


Generated by MeetBot 0.1.4.