#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:00 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:02)
    1. https://3b505bf25709a9122a8a-48a55ed00d52551138f2a4465777f377.ssl.cf1.rackcdn.com/917131/5/check/neutron-functional-with-uwsgi/287f932/testr_results.html (ykarel, 15:05:10)

  2. Stable branches (ykarel, 15:08:28)
  3. Stadium projects (ykarel, 15:09:03)
  4. Rechecks (ykarel, 15:11:31)
  5. Tempest/Scenario (ykarel, 15:12:30)
    1. https://b04549659f81127bccd5-1b102124c6fd0b6d71635117190cffc0.ssl.cf1.rackcdn.com/917262/2/check/neutron-ovs-tempest-multinode-full/a21ea6a/testr_results.html (ykarel, 15:12:47)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_397/916112/6/gate/neutron-ovs-tempest-multinode-full/3978b33/testr_results.html (ykarel, 15:14:48)
    3. ACTION: ykarel to check and report nova bugs for the issue in tempest jobs (ykarel, 15:16:52)

  6. Periodic (ykarel, 15:16:59)
  7. Grafana (ykarel, 15:19:01)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:19:02)

  8. On Demand (ykarel, 15:21:10)


Meeting ended at 15:23:44 UTC (full logs).

Action items

  1. ykarel to check and report nova bugs for the issue in tempest jobs


Action items, by person

  1. ykarel
    1. ykarel to check and report nova bugs for the issue in tempest jobs


People present (lines said)

  1. ykarel (60)
  2. lajoskatona (8)
  3. mlavalle (5)
  4. slaweq (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.