#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:03)
    1. https://zuul.openstack.org/builds?job_name=neutron-functional-with-pyroute2-master (mlavalle, 15:03:24)
    2. https://zuul.openstack.org/builds?job_name=neutron-functional-with-uwsgi&skip=0 (mlavalle, 15:03:36)
    3. https://3b505bf25709a9122a8a-48a55ed00d52551138f2a4465777f377.ssl.cf1.rackcdn.com/917131/5/check/neutron-functional-with-uwsgi/287f932/testr_results.html (ykarel, 15:06:08)
    4. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7f6/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/7f6e7f8/testr_results.html (ykarel, 15:06:09)

  2. Stable branches (ykarel, 15:11:15)
  3. Stadium projects (ykarel, 15:11:25)
  4. Rechecks (ykarel, 15:11:36)
  5. fullstack/functional (ykarel, 15:12:10)
    1. ACTION: mlavalle to check failures for test_subport_delete functional test (ykarel, 15:13:43)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_3f2/918641/1/gate/neutron-functional-with-uwsgi/3f2a85a/testr_results.html (ykarel, 15:13:57)
    3. ACTION: ykarel to check test_virtual_port_host_update_upon_failover ft failure (ykarel, 15:14:30)

  6. Grafana (ykarel, 15:15:07)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:15:15)

  7. On Demand (ykarel, 15:16:35)


Meeting ended at 15:16:51 UTC (full logs).

Action items

  1. mlavalle to check failures for test_subport_delete functional test
  2. ykarel to check test_virtual_port_host_update_upon_failover ft failure


Action items, by person

  1. mlavalle
    1. mlavalle to check failures for test_subport_delete functional test
  2. ykarel
    1. ykarel to check test_virtual_port_host_update_upon_failover ft failure


People present (lines said)

  1. ykarel (30)
  2. opendevmeet (3)
  3. mlavalle (2)
  4. bcafarel (1)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.