#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:58 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:00)
  2. Stable branches (ykarel, 15:05:06)
  3. Stadium projects (ykarel, 15:05:33)
    1. https://zuul.openstack.org/builds?job_name=openstack-tox-py312&project=openstack/networking-bagpipe (ykarel, 15:05:44)
    2. https://zuul.openstack.org/build/9e488f528fa446d187f0c3dfdb3759b2 (ykarel, 15:05:44)
    3. ACTION: lajoskatona to look at failures at sfc and bagpipe (ykarel, 15:07:11)

  4. Rechecks (ykarel, 15:07:19)
  5. Unit tests (ykarel, 15:08:14)
    1. https://bugs.launchpad.net/neutron/+bug/2067400 (mlavalle, 15:09:40)

  6. fullstack/functional (ykarel, 15:10:13)
    1. https://c3380332c392aeb2c300-d82475c388238604ca15d044b3307e59.ssl.cf2.rackcdn.com/920481/1/gate/neutron-fullstack-with-uwsgi/e4302a8/testr_results.html (ykarel, 15:10:30)

  7. Tempest/Scenario (ykarel, 15:12:27)
    1. ACTION: ykarel to report lb for volume tests (ykarel, 15:13:18)

  8. Grafana (ykarel, 15:13:49)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:13:50)

  9. On Demand (ykarel, 15:15:05)
    1. https://review.opendev.org/q/topic:%22ovsdbapp_release%22 (ykarel, 15:16:00)
    2. https://review.opendev.org/q/I447990509cdea9830228d3bc92a97062cc57a472 (ykarel, 15:18:32)


Meeting ended at 15:20:27 UTC (full logs).

Action items

  1. lajoskatona to look at failures at sfc and bagpipe
  2. ykarel to report lb for volume tests


Action items, by person

  1. ykarel
    1. ykarel to report lb for volume tests


People present (lines said)

  1. ykarel (34)
  2. opendevmeet (3)
  3. mlavalle (2)
  4. opendevreview (1)


Generated by MeetBot 0.1.4.