#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:49 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:27)
    1. https://bugs.launchpad.net/neutron/+bug/2068727 (lajoskatona, 15:04:59)
    2. https://bugs.launchpad.net/neutron/+bug/2068727 (ykarel, 15:06:04)
    3. ACTION: slaweq to add ovn grenade to check queue (ykarel, 15:11:44)
    4. https://review.opendev.org/c/openstack/neutron-lib/+/921422 (ykarel, 15:12:23)
    5. https://review.opendev.org/c/openstack/neutron/+/921517 (ykarel, 15:15:22)

  2. Stable branches (ykarel, 15:15:38)
  3. Stadium projects (ykarel, 15:16:03)
  4. Rechecks (ykarel, 15:16:51)
  5. fullstack/functional (ykarel, 15:17:24)
    1. https://4ae2de5d02c97f2930b7-ff2d888c3307ad9718a14b305143c473.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/419cce2/testr_results.html (ykarel, 15:17:44)
    2. ACTION: mlavalle to check failures in test_direct_route_for_address_scope (ykarel, 15:18:46)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_08a/885449/22/check/neutron-functional-with-uwsgi/08af95d/testr_results.html (ykarel, 15:19:07)
    4. ACTION: ykarel to check test_metadata_proxy_rate_limiting_ipv6 (ykarel, 15:20:18)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_66c/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/66c69d3/testr_results.html (ykarel, 15:20:36)
    6. ACTION: lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement (ykarel, 15:21:10)

  6. Tempest/Scenario (ykarel, 15:21:18)
    1. https://551b5d3d5ab1e9429cee-63329dcd236a98c48b3784d0d458e269.ssl.cf5.rackcdn.com/921309/5/gate/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/a4ace52/testr_results.html (ykarel, 15:21:34)
    2. https://3fd7427f13d5af8cb7bc-eca1b8de8e7b31708d9cffbfd5030903.ssl.cf1.rackcdn.com/921309/7/gate/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/2ca2d39/testr_results.html (ykarel, 15:21:35)
    3. https://f38d3934203b991a7ebe-d701f6a98461967df274f184d5a7d3cd.ssl.cf2.rackcdn.com/921526/1/check/neutron-ovs-tempest-multinode-full/2dc0e58/testr_results.html (ykarel, 15:21:41)
    4. ACTION: ykarel to check tempest failures in enforce-scope job (ykarel, 15:22:49)

  7. Grafana (ykarel, 15:23:05)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:23:12)

  8. On Demand (ykarel, 15:26:57)


Meeting ended at 15:27:57 UTC (full logs).

Action items

  1. slaweq to add ovn grenade to check queue
  2. mlavalle to check failures in test_direct_route_for_address_scope
  3. ykarel to check test_metadata_proxy_rate_limiting_ipv6
  4. lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement
  5. ykarel to check tempest failures in enforce-scope job


Action items, by person

  1. lajoskatona
    1. lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement
  2. mlavalle
    1. mlavalle to check failures in test_direct_route_for_address_scope
  3. slaweq
    1. slaweq to add ovn grenade to check queue
  4. ykarel
    1. ykarel to check test_metadata_proxy_rate_limiting_ipv6
    2. ykarel to check tempest failures in enforce-scope job


People present (lines said)

  1. ykarel (41)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. lajoskatona (2)
  5. mlavalle (1)
  6. slaweq (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.