#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:04:19 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:07:55)
    1. ACTION: lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement (ykarel, 15:15:26)

  2. Stable branches (ykarel, 15:15:47)
  3. Stadium projects (ykarel, 15:17:30)
  4. Rechecks (ykarel, 15:18:01)
  5. fullstack/functional (ykarel, 15:18:30)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_076/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/0763173/testr_results.html (ykarel, 15:18:50)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7c1/921609/1/check/neutron-functional-with-uwsgi/7c14741/testr_results.html (ykarel, 15:18:56)
    3. ACTION: mlavalle to check failures for test_agent_list ft test (ykarel, 15:20:13)

  6. Rally jobs (ykarel, 15:21:24)
    1. ACTION: bcafarel to drop rally jobs from yoga/xena (ykarel, 15:23:47)

  7. Periodic (ykarel, 15:24:03)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=master&branch=stable%2F2024.1&branch=stable%2F2023.2&skip=0 (ykarel, 15:24:19)
    2. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release-fips&job_name=neutron-ovs-tempest-fips&project=openstack%2Fneutron&branch=unmaintained%2Fzed&skip=0 (ykarel, 15:25:30)
    3. ACTION: ykarel to send patch to drop fips jobs from unmaintained branches (ykarel, 15:26:43)

  8. Grafana (ykarel, 15:26:51)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:26:56)

  9. On Demand (ykarel, 15:30:19)


Meeting ended at 15:33:44 UTC (full logs).

Action items

  1. lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement
  2. mlavalle to check failures for test_agent_list ft test
  3. bcafarel to drop rally jobs from yoga/xena
  4. ykarel to send patch to drop fips jobs from unmaintained branches


Action items, by person

  1. bcafarel
    1. bcafarel to drop rally jobs from yoga/xena
  2. mlavalle
    1. mlavalle to check failures for test_agent_list ft test
  3. ykarel
    1. ykarel to send patch to drop fips jobs from unmaintained branches


People present (lines said)

  1. ykarel (83)
  2. mlavalle (15)
  3. bcafarel (7)
  4. opendevmeet (3)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.