#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:44 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:14)
    1. ACTION: lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement (ykarel, 15:04:40)
    2. https://review.opendev.org/q/If4b446dfe8a063e03676b8d90bbbb529f4c39d19 (ykarel, 15:06:36)

  2. Stable branches (ykarel, 15:07:24)
  3. Stadium projects (ykarel, 15:07:55)
    1. https://review.opendev.org/c/openstack/releases/+/922742 (ykarel, 15:09:47)

  4. Rechecks (ykarel, 15:10:45)
  5. fullstack/functional (ykarel, 15:12:55)
    1. https://4e4f74ba0fe7370e7ace-9d0c56098ff0d689b3a7fb800d2686c1.ssl.cf1.rackcdn.com/922282/1/gate/neutron-functional-with-uwsgi/f4bb2ba/testr_results.html (ykarel, 15:13:04)
    2. https://bugs.launchpad.net/neutron/+bug/1997341 (ykarel, 15:14:40)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_892/periodic/opendev.org/openstack/neutron/master/neutron-functional/892e892/testr_results.html (ykarel, 15:15:33)
    4. ACTION: ykarel to open bug for fullstack failures (ykarel, 15:19:17)

  6. Tempest/Scenario (ykarel, 15:20:57)
    1. https://bugs.launchpad.net/neutron/+bug/2045549 (ykarel, 15:21:04)

  7. Periodic (ykarel, 15:21:44)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f31/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-fips/f318184/testr_results.html (ykarel, 15:22:04)

  8. Grafana (ykarel, 15:22:30)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:22:35)
    2. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/922728 (ykarel, 15:23:50)
    3. https://2dfe92361451b97fe3b2-ea1b996598061886e0c0a8d1c7e56346.ssl.cf2.rackcdn.com/922728/1/check/neutron-tempest-plugin-ovn/d16f88c/controller/logs/ovn-controller_log.txt (ykarel, 15:24:21)

  9. On Demand (ykarel, 15:24:33)


Meeting ended at 15:25:46 UTC (full logs).

Action items

  1. lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement
  2. ykarel to open bug for fullstack failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement
  2. ykarel
    1. ykarel to open bug for fullstack failures


People present (lines said)

  1. ykarel (54)
  2. gaudenz_ (7)
  3. opendevmeet (3)
  4. lajoskatona (1)


Generated by MeetBot 0.1.4.