#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:26 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:07:53)
    1. ACTION: lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement (ykarel, 15:16:07)
    2. https://launchpad.net/bugs/2070390 (ykarel, 15:16:34)

  2. Stable branches (ykarel, 15:16:55)
  3. Stadium projects (ykarel, 15:19:27)
  4. Rechecks (ykarel, 15:27:34)
  5. fullstack/functional (ykarel, 15:28:02)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_aac/periodic/opendev.org/openstack/neutron/stable/2023.1/neutron-functional/aacd179/testr_results.html (ykarel, 15:28:21)
    2. ACTION: ykarel to check backports for test_get_all_devices functional test failures (ykarel, 15:30:42)

  6. Tempest/Scenario (ykarel, 15:30:50)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_858/periodic/opendev.org/openstack/neutron/master/openstacksdk-functional-devstack-networking/858cdaa/testr_results.html (ykarel, 15:31:07)
    2. https://fbb34ddc02d1f109337c-ebf431c06382d97dfdf40c8495b34507.ssl.cf5.rackcdn.com/922829/1/check/openstacksdk-functional-devstack/202851a/testr_results.html (ykarel, 15:31:12)
    3. ACTION: slaweq to check failures in openstacksdk-functional jobs (ykarel, 15:32:39)

  7. Grafana (ykarel, 15:32:58)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:33:10)

  8. On Demand (ykarel, 15:37:53)


Meeting ended at 15:40:21 UTC (full logs).

Action items

  1. lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement
  2. ykarel to check backports for test_get_all_devices functional test failures
  3. slaweq to check failures in openstacksdk-functional jobs


Action items, by person

  1. lajoskatona
    1. lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement
  2. slaweq
    1. slaweq to check failures in openstacksdk-functional jobs
  3. ykarel
    1. ykarel to check backports for test_get_all_devices functional test failures


People present (lines said)

  1. ykarel (58)
  2. lajoskatona (17)
  3. slaweq (4)
  4. opendevmeet (3)
  5. bcafarel (2)
  6. haleyb (1)


Generated by MeetBot 0.1.4.