#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:45)
    1. https://review.opendev.org/q/topic:%22bug/2012510%22 (ykarel, 15:05:24)
    2. ACTION: lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement (ykarel, 15:05:57)

  2. Stable branches (ykarel, 15:06:05)
    1. ACTION: ykarel to check lp 2072567 (ykarel, 15:07:32)

  3. Stadium projects (ykarel, 15:07:39)
  4. Rechecks (ykarel, 15:08:00)
  5. fullstack/functional (ykarel, 15:08:43)
    1. https://bugs.launchpad.net/neutron/+bug/2072545 (ykarel, 15:09:07)

  6. Tempest/Scenario (ykarel, 15:09:15)
    1. https://b8d3408812433419c141-af5791a18baff50c10cb3b591574a451.ssl.cf5.rackcdn.com/922972/2/check/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/bf1c4d2/testr_results.html (ykarel, 15:09:35)
    2. ACTION: mlavalle to check failures in test_router_interface_status (ykarel, 15:10:09)

  7. grenade (ykarel, 15:10:15)
    1. https://4982338ebecb97a12f63-bcc0089d8984128efe3d45fe2388916e.ssl.cf5.rackcdn.com/922972/2/check/neutron-ovn-grenade-multinode/a10ebd7/controller/logs/grenade.sh_log.txt (ykarel, 15:11:10)

  8. Periodic (ykarel, 15:15:11)
    1. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-postgres-full&project=openstack%2Fneutron&skip=0 (ykarel, 15:15:19)

  9. Grafana (ykarel, 15:16:09)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:16:15)
    2. ACTION: slaweq to report bug for designate failures (ykarel, 15:17:28)

  10. On Demand (ykarel, 15:19:00)


Meeting ended at 15:20:26 UTC (full logs).

Action items

  1. lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement
  2. ykarel to check lp 2072567
  3. mlavalle to check failures in test_router_interface_status
  4. slaweq to report bug for designate failures


Action items, by person

  1. ykarel
    1. ykarel to check lp 2072567
  2. UNASSIGNED
    1. lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement
    2. mlavalle to check failures in test_router_interface_status
    3. slaweq to report bug for designate failures


People present (lines said)

  1. ykarel (40)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.