#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:38 UTC (full logs).

Meeting summary

  1. Stable branches (ykarel, 15:03:48)
  2. Stadium projects (ykarel, 15:04:27)
  3. Rechecks (ykarel, 15:05:04)
  4. Tempest/Scenario (ykarel, 15:06:13)
    1. ACTION: lajoskatona to check failures with test_list_pagination_page_reverse_with_href_links (ykarel, 15:07:17)

  5. Periodic (ykarel, 15:08:01)
    1. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-postgres-full broken (ykarel, 15:08:40)

  6. Grafana (ykarel, 15:09:41)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:09:46)

  7. On Demand (ykarel, 15:11:18)


Meeting ended at 15:12:26 UTC (full logs).

Action items

  1. lajoskatona to check failures with test_list_pagination_page_reverse_with_href_links


Action items, by person

  1. lajoskatona
    1. lajoskatona to check failures with test_list_pagination_page_reverse_with_href_links


People present (lines said)

  1. ykarel (24)
  2. opendevmeet (3)
  3. lajoskatona (1)


Generated by MeetBot 0.1.4.