#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:03:34 UTC (full logs).

Meeting summary

  1. Stable branches (ykarel, 15:05:19)
  2. Stadium projects (ykarel, 15:06:27)
    1. ACTION: slawek to check for sfc failures in coming weeks and have some conclusion for dalmatian release (ykarel, 15:11:56)

  3. Rechecks (ykarel, 15:12:03)
  4. Tempest/Scenario (ykarel, 15:12:16)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_34a/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-plugin-iptables_hybrid-nftables/34a2463/testr_results.html (ykarel, 15:12:29)
    2. https://bugs.launchpad.net/neutron/+bug/2076328 (ykarel, 15:12:35)
    3. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/926201 (ykarel, 15:14:55)

  5. Periodic (ykarel, 15:16:09)
    1. ACTION: ralonsoh to check failures in postgres job (ykarel, 15:18:03)

  6. Grafana (ykarel, 15:18:13)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:18:18)

  7. On Demand (ykarel, 15:19:58)
    1. AGREED: to move CI meeting to Monday 2:00 UTC (ykarel, 15:23:15)


Meeting ended at 15:23:24 UTC (full logs).

Action items

  1. slawek to check for sfc failures in coming weeks and have some conclusion for dalmatian release
  2. ralonsoh to check failures in postgres job


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failures in postgres job


People present (lines said)

  1. ykarel (26)
  2. opendevmeet (3)
  3. opendevreview (3)
  4. ralonsoh (1)


Generated by MeetBot 0.1.4.