#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:02 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:04:47)
    1. ACTION: ralonsoh to check failures in postgres job (ykarel, 14:05:41)
    2. https://review.opendev.org/q/topic:%22bug/2068727%22 (ykarel, 14:05:57)

  2. Stable branches (ykarel, 14:07:32)
  3. Stadium projects (ykarel, 14:09:41)
    1. finally neutron-sfc green (ykarel, 14:10:17)
    2. ACTION: lajoskatona to check neutron-vpnaas periodic failure (ykarel, 14:11:14)

  4. Rechecks (ykarel, 14:14:55)
  5. fullstack/functional (ykarel, 14:16:03)
    1. https://7a8791b91414025d7f9e-ee680e3b8cf506c3665caad0d1bd3d66.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/4cfe98e/testr_results.html (ykarel, 14:16:16)
    2. https://c972f4bb262ae2d5c5d6-598e1d61c0aab85aa3b67b337ca2c556.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/9d219de/testr_results.html (ykarel, 14:16:22)
    3. ACTION: ralonsoh to check test_fip_connection_for_address_scope ft failure (ykarel, 14:17:38)
    4. https://3635896206e8229762ea-81b7edb0863976b5a5111fb4b7624783.ssl.cf1.rackcdn.com/925376/2/check/neutron-functional-with-uwsgi/9b6f08b/testr_results.html (ykarel, 14:17:59)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_50c/926079/4/gate/neutron-functional-with-uwsgi/50c72c0/testr_results.html (ykarel, 14:18:03)
    6. ACTION: ralonsoh to check test_agent_delete ft failure (ykarel, 14:19:00)

  6. Tempest/Scenario (ykarel, 14:19:08)
  7. Periodic (ykarel, 14:19:53)
    1. https://zuul.openstack.org/builds?job_name=tox-py311&project=openstack/neutron failing since switch to ubuntu-noble (ykarel, 14:20:12)
    2. ACTION: ralonsoh to check tox-py311 failures (ykarel, 14:21:21)

  8. Grafana (ykarel, 14:21:36)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:21:42)

  9. On Demand (ykarel, 14:25:56)


Meeting ended at 14:30:56 UTC (full logs).

Action items

  1. ralonsoh to check failures in postgres job
  2. lajoskatona to check neutron-vpnaas periodic failure
  3. ralonsoh to check test_fip_connection_for_address_scope ft failure
  4. ralonsoh to check test_agent_delete ft failure
  5. ralonsoh to check tox-py311 failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to check neutron-vpnaas periodic failure
  2. ralonsoh
    1. ralonsoh to check failures in postgres job
    2. ralonsoh to check test_fip_connection_for_address_scope ft failure
    3. ralonsoh to check test_agent_delete ft failure
    4. ralonsoh to check tox-py311 failures


People present (lines said)

  1. ykarel (74)
  2. lajoskatona (16)
  3. ralonsoh (10)
  4. slaweq (6)
  5. mlavalle (5)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.