#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:02:56)
    1. ACTION: ralonsoh to check test_fip_connection_for_address_scope ft failure (ykarel, 14:03:20)
    2. ACTION: ralonsoh to check failures in postgres job (ykarel, 14:03:38)
    3. https://review.opendev.org/c/openstack/neutron/+/927236 (ykarel, 14:04:51)
    4. https://review.opendev.org/c/openstack/neutron/+/927157 (ralonsoh, 14:05:14)

  2. Stable branches (ykarel, 14:06:15)
  3. Stadium projects (ykarel, 14:06:39)
  4. Rechecks (ykarel, 14:06:58)
  5. fullstack/functional (ykarel, 14:07:21)
    1. ACTION: slaweq to check test_metadata_proxy_rate_limiting_ipv6 ft failure (ykarel, 14:08:05)

  6. Periodic (ykarel, 14:08:44)
  7. Grafana (ykarel, 14:09:59)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:10:06)

  8. On Demand (ykarel, 14:12:06)


Meeting ended at 14:12:39 UTC (full logs).

Action items

  1. ralonsoh to check test_fip_connection_for_address_scope ft failure
  2. ralonsoh to check failures in postgres job
  3. slaweq to check test_metadata_proxy_rate_limiting_ipv6 ft failure


Action items, by person

  1. ralonsoh
    1. ralonsoh to check test_fip_connection_for_address_scope ft failure
    2. ralonsoh to check failures in postgres job


People present (lines said)

  1. ykarel (32)
  2. opendevmeet (5)
  3. ralonsoh (2)
  4. lajoskatona (1)


Generated by MeetBot 0.1.4.