#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:24 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/neutron-ci-meetings (ralonsoh, 14:03:26)

  1. Actions from previous meetings (ykarel, 14:04:54)
  2. Stable branches (ykarel, 14:08:28)
  3. Stadium projects (ykarel, 14:09:12)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fwaas-functional&project=openstack%2Fneutron-fwaas&branch=master&skip=0 (ykarel, 14:09:30)
    2. https://review.opendev.org/c/openstack/neutron/+/928136 looks related (ykarel, 14:09:41)

  4. Rechecks (ykarel, 14:09:56)
  5. fullstack/functional (ykarel, 14:10:31)
  6. Periodic (ykarel, 14:10:54)
    1. https://zuul.openstack.org/builds?job_name=openstacksdk-functional-devstack-networking&project=openstack%2Fneutron&branch=unmaintained%2Fwallaby&skip=0 (ykarel, 14:11:04)
    2. ACTION: ykarel to report bug for sdk failure and remove this job from periodic queue (ykarel, 14:12:24)
    3. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release&job_name=neutron-ovn-tempest-slow&job_name=neutron-ovs-tempest-slow&project=openstack%2Fneutron&branch=unmaintained%2Fyoga&skip=0 (ykarel, 14:12:36)

  7. Grafana (ykarel, 14:13:00)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:13:05)

  8. On Demand (ykarel, 14:15:16)


Meeting ended at 14:19:08 UTC (full logs).

Action items

  1. ykarel to report bug for sdk failure and remove this job from periodic queue


Action items, by person

  1. ykarel
    1. ykarel to report bug for sdk failure and remove this job from periodic queue


People present (lines said)

  1. ykarel (25)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. lajoskatona (2)
  5. mlavalle (1)
  6. mtomaska (1)
  7. bcafarel (1)
  8. haleyb (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.