#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:46 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:07:10)
    1. https://launchpad.net/bugs/2081945 (ykarel, 14:10:20)
    2. https://review.opendev.org/c/openstack/neutron/+/930408 (ralonsoh, 14:10:47)
    3. https://review.opendev.org/c/openstack/neutron/+/930408 (ykarel, 14:10:58)
    4. https://bugs.launchpad.net/neutron/+bug/2083250 (ralonsoh, 14:11:21)
    5. https://review.opendev.org/q/topic:%22unmaintained-jobs-periodic-weekly%22 (ykarel, 14:14:08)
    6. https://review.opendev.org/c/openstack/neutron-vpnaas/+/930208 (lajoskatona, 14:15:17)

  2. Stable branches (ykarel, 14:15:59)
  3. Rechecks (ykarel, 14:16:40)
  4. Unit tests (ykarel, 14:17:03)
  5. fullstack/functional (ykarel, 14:17:41)
    1. https://bugs.launchpad.net/neutron/+bug/2083250 (ralonsoh, 14:18:15)
    2. https://review.opendev.org/q/topic:%22bug/2080199%22 (lajoskatona, 14:21:09)
    3. https://904e75e9da6525f87c2c-3853447fea0fdbcfbcd3ed7e69af0d03.ssl.cf1.rackcdn.com/928953/15/check/neutron-functional-with-uwsgi-5/b2a21aa/controller/logs/screen-file_tracker.txt (lajoskatona, 14:28:45)
    4. https://github.com/openstack/neutron/blob/master/neutron/tests/unit/db/test_db_base_plugin_v2.py (slaweq, 14:33:13)
    5. ACTION: slaweq to check UT failure 2081868 (ykarel, 14:34:12)

  6. Tempest/Scenario (ykarel, 14:34:22)
  7. Periodic (ykarel, 14:36:11)
    1. https://zuul.openstack.org/builds?job_name=neutron-fullstack-with-uwsgi-fips&project=openstack%2Fneutron&result=RETRY_LIMIT&skip=0 (ykarel, 14:36:26)
    2. ACTION: ralonsoh to check failure with fips job in 2023.1 and zed (ykarel, 14:37:28)
    3. ACTION: ykarel checking with #rdo (ykarel, 14:38:13)

  8. Grafana (ykarel, 14:38:24)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:38:31)

  9. On Demand (ykarel, 14:40:38)


Meeting ended at 14:40:59 UTC (full logs).

Action items

  1. slaweq to check UT failure 2081868
  2. ralonsoh to check failure with fips job in 2023.1 and zed
  3. ykarel checking with #rdo


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failure with fips job in 2023.1 and zed
  2. slaweq
    1. slaweq to check UT failure 2081868
  3. ykarel
    1. ykarel checking with #rdo


People present (lines said)

  1. ykarel (42)
  2. lajoskatona (6)
  3. ralonsoh (5)
  4. opendevmeet (4)
  5. slaweq (4)
  6. bcafarel (1)


Generated by MeetBot 0.1.4.