#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:36 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:06:01)
    1. ACTION: slawek to check https://bugs.launchpad.net/neutron/+bug/2083609 (ykarel, 15:09:43)

  2. Stable branches (ykarel, 15:09:55)
  3. Stadium projects (ykarel, 15:11:28)
    1. https://review.opendev.org/q/topic:%22pyupgrade%22+owner:katonalala@gmail.com (lajoskatona, 15:11:55)

  4. Rechecks (ykarel, 15:19:40)
  5. Tempest/Scenario (ykarel, 15:20:48)
    1. https://bugs.launchpad.net/neutron/+bug/2085543 (ykarel, 15:21:03)
    2. ACTION: ykarel to open bug for router related tests failing (ykarel, 15:24:11)

  6. Periodic (ykarel, 15:24:25)
    1. https://zuul.openstack.org/builds?job_name=ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa&branch=stable%2F2023.1&skip=0 (ykarel, 15:24:36)

  7. Grafana (ykarel, 15:26:22)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:26:29)

  8. On Demand (ykarel, 15:31:27)


Meeting ended at 15:35:12 UTC (full logs).

Action items

  1. slawek to check https://bugs.launchpad.net/neutron/+bug/2083609
  2. ykarel to open bug for router related tests failing


Action items, by person

  1. ykarel
    1. ykarel to open bug for router related tests failing


People present (lines said)

  1. ykarel (63)
  2. lajoskatona (12)
  3. ralonsoh (12)
  4. bcafarel (5)
  5. opendevmeet (4)
  6. slaweq (4)
  7. haleyb (3)
  8. opendevreview (3)
  9. mlavalle (2)


Generated by MeetBot 0.1.4.