#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:50 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:58)
    1. https://bugs.launchpad.net/neutron/+bug/2087824 (ykarel, 15:05:13)

  2. Stable branches (ykarel, 15:07:50)
    1. https://review.opendev.org/q/project:openstack/neutron+branch:stable/2023.1+status:open (ralonsoh, 15:10:09)
    2. https://review.opendev.org/c/openstack/releases/+/934480 (ykarel, 15:11:27)

  3. Stadium projects (ykarel, 15:11:36)
    1. sfc,vpnaas,fwaas,bgpvpn red since postgres cleanup in neutron https://review.opendev.org/c/openstack/neutron/+/934171 (ykarel, 15:11:44)
    2. https://zuul.openstack.org/buildset/6a4374f5d16342a6a77d78aa4a65b235 (ykarel, 15:11:53)
    3. https://zuul.openstack.org/buildset/d00331a0aae24b08baab313d43b8da1e (ykarel, 15:11:53)
    4. https://zuul.openstack.org/buildset/494d4fe8f2f84b1fb5b39f60b5b2d2f6 (ykarel, 15:11:53)
    5. https://zuul.openstack.org/buildset/68b52ff586d84d16a14c3538e46abe51 (ykarel, 15:11:53)
    6. https://review.opendev.org/c/openstack/releases/+/934661 (ralonsoh, 15:12:20)

  4. Rechecks (ykarel, 15:15:11)
  5. fullstack/functional (ykarel, 15:18:36)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a5a/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/a5abf3a/testr_results.html (ykarel, 15:19:03)
    2. ACTION: ralonsoh to check cleanup issue in test_dvr_ha_router_interface_mtu_update (ykarel, 15:20:11)
    3. https://ac679f33d0e7a0356daa-25f3a3879427e395d97921f59eb3db3c.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/3a539ad/testr_results.html (ykarel, 15:20:31)
    4. ACTION: ykarel to check for failure in test_no_value_set_for_other_config_raises_exception (ykarel, 15:21:05)
    5. ACTION: ykarel to log bug for ovn sync failure in functional tests (ykarel, 15:22:36)

  6. Tempest/Scenario (ykarel, 15:22:43)
    1. https://4f430cd8f28ee5e5c71b-034c6bc4778c3cc144ccaa5955a4efef.ssl.cf2.rackcdn.com/931012/4/gate/neutron-tempest-plugin-ovn/be0d5b1/testr_results.html (ykarel, 15:23:15)
    2. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/930877 (lajoskatona, 15:23:47)
    3. https://bugs.launchpad.net/neutron/+bug/2082883 (lajoskatona, 15:23:57)

  7. Periodic (ykarel, 15:26:42)
    1. ACTION: ralonsoh to open bug for sdk quota zone failure issue (ykarel, 15:27:30)
    2. https://zuul.openstack.org/builds?job_name=ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa&project=openstack/neutron (ykarel, 15:27:39)
    3. https://review.opendev.org/q/topic:%22bug/2086617%22 (ykarel, 15:27:50)

  8. Grafana (ykarel, 15:28:41)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:28:47)

  9. On Demand (ykarel, 15:30:27)


Meeting ended at 15:30:43 UTC (full logs).

Action items

  1. ralonsoh to check cleanup issue in test_dvr_ha_router_interface_mtu_update
  2. ykarel to check for failure in test_no_value_set_for_other_config_raises_exception
  3. ykarel to log bug for ovn sync failure in functional tests
  4. ralonsoh to open bug for sdk quota zone failure issue


Action items, by person

  1. ralonsoh
    1. ralonsoh to check cleanup issue in test_dvr_ha_router_interface_mtu_update
    2. ralonsoh to open bug for sdk quota zone failure issue
  2. ykarel
    1. ykarel to check for failure in test_no_value_set_for_other_config_raises_exception
    2. ykarel to log bug for ovn sync failure in functional tests


People present (lines said)

  1. ykarel (49)
  2. opendevmeet (3)
  3. lajoskatona (3)
  4. ralonsoh (3)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.