#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:07 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:57)
    1. https://bugs.launchpad.net/neutron/+bug/2089532 (ykarel, 15:06:19)

  2. Stable branches (ykarel, 15:07:11)
    1. https://review.opendev.org/c/openstack/devstack/+/936126 (ralonsoh, 15:07:54)
    2. https://review.opendev.org/c/openstack/neutron/+/936120 (ralonsoh, 15:07:57)
    3. https://review.opendev.org/c/openstack/neutron/+/936119 (ralonsoh, 15:08:01)

  3. Stadium projects (ykarel, 15:09:56)
    1. ACTION: ykarel to check/report issue for stadiums (ykarel, 15:11:34)

  4. Rechecks (ykarel, 15:11:42)
  5. Tempest/Scenario (ykarel, 15:12:53)
    1. https://review.opendev.org/c/openstack/neutron/+/936147 (ykarel, 15:14:24)

  6. grenade (ykarel, 15:19:56)
  7. Periodic (ykarel, 15:20:12)
  8. Grafana (ykarel, 15:20:46)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:20:53)
    2. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/935144 (ralonsoh, 15:23:34)
    3. https://review.opendev.org/q/I3ac6364200f5124d760587612d3a9de55830f2b1 (ralonsoh, 15:23:37)

  9. On Demand (ykarel, 15:23:40)
    1. https://paste.opendev.org/show/bJS1bpjw09UaoOZpyxpo/ (ralonsoh, 15:25:46)


Meeting ended at 15:27:52 UTC (full logs).

Action items

  1. ykarel to check/report issue for stadiums


Action items, by person

  1. ykarel
    1. ykarel to check/report issue for stadiums


People present (lines said)

  1. ykarel (31)
  2. ralonsoh (8)
  3. opendevmeet (3)
  4. opendevreview (1)


Generated by MeetBot 0.1.4.