#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:42 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:23)
  2. Stable branches (ykarel, 15:06:47)
  3. Stadium projects (ykarel, 15:07:25)
    1. https://review.opendev.org/c/openstack/neutron-fwaas/+/937361 (ykarel, 15:08:34)

  4. Rechecks (ykarel, 15:09:42)
  5. Unit tests (ykarel, 15:11:35)
  6. fullstack/functional (ykarel, 15:12:17)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fce/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/fce5738/testr_results.html (ykarel, 15:12:51)
    2. ACTION: ralonsoh to check lp #2088423 (ykarel, 15:13:21)
    3. ACTION: ykarel to check for oom-kill in functional failures (ykarel, 15:14:16)

  7. Tempest/Scenario (ykarel, 15:14:24)
  8. Grafana (ykarel, 15:19:31)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:19:36)

  9. On Demand (ykarel, 15:22:09)


Meeting ended at 15:22:36 UTC (full logs).

Action items

  1. ralonsoh to check lp #2088423
  2. ykarel to check for oom-kill in functional failures


Action items, by person

  1. ykarel
    1. ykarel to check for oom-kill in functional failures


People present (lines said)

  1. ykarel (34)
  2. opendevmeet (3)
  3. opendevreview (3)
  4. bcafarel (1)


Generated by MeetBot 0.1.4.