#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:23 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:08:21)
    1. https://bugs.launchpad.net/neutron/+bug/2094736 (ykarel, 15:10:10)
    2. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421 (ykarel, 15:10:28)
    3. https://bugs.launchpad.net/neutron/+bug/2095224 (lajoskatona, 15:11:53)
    4. https://bugs.launchpad.net/neutron/+bug/2095091 (ykarel, 15:15:59)
    5. https://opendev.org/openstack/neutron-tempest-plugin/src/branch/master/neutron_tempest_plugin/scenario/test_metadata.py#L38 (lajoskatona, 15:19:31)
    6. ACTION: mlavalle to improve ipv6 test in https://bugs.launchpad.net/neutron/+bug/2095091 (ykarel, 15:24:25)

  2. Stable branches (ykarel, 15:24:34)
  3. Stadium projects (ykarel, 15:25:57)
    1. https://bugs.launchpad.net/neutron/+bug/2085421 (ykarel, 15:26:10)

  4. Rechecks (ykarel, 15:26:47)
  5. fullstack/functional (ykarel, 15:28:05)
    1. https://bugs.launchpad.net/neutron/+bug/2095034 (ykarel, 15:28:13)

  6. Tempest/Scenario (ykarel, 15:28:38)
  7. Periodic (ykarel, 15:29:20)
    1. https://zuul.openstack.org/builds?job_name=openstacksdk-functional-devstack-networking&project=openstack%2Fneutron&branch=master&skip=0 (ykarel, 15:29:29)
    2. https://review.opendev.org/c/openstack/openstacksdk/+/939564 (ykarel, 15:29:37)
    3. ACTION: ykarel to report the issue with neutron-functional-fips job (ykarel, 15:30:34)

  8. Grafana (ykarel, 15:30:49)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:30:55)
    2. ACTION: ykarel to send fix for job names in grafana dashboard (ykarel, 15:33:39)

  9. On Demand (ykarel, 15:33:52)


Meeting ended at 15:34:14 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421
  2. mlavalle to improve ipv6 test in https://bugs.launchpad.net/neutron/+bug/2095091
  3. ykarel to report the issue with neutron-functional-fips job
  4. ykarel to send fix for job names in grafana dashboard


Action items, by person

  1. mlavalle
    1. mlavalle to improve ipv6 test in https://bugs.launchpad.net/neutron/+bug/2095091
  2. ykarel
    1. ykarel to report the issue with neutron-functional-fips job
    2. ykarel to send fix for job names in grafana dashboard


People present (lines said)

  1. ykarel (38)
  2. lajoskatona (4)
  3. opendevmeet (3)
  4. mlavalle (2)
  5. slaweq (2)
  6. bcafarel (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.