#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:11 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:23)
    1. ACTION: ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128 (ykarel, 15:05:17)
    2. ACTION: ykarel to check grenade failure (ykarel, 15:05:51)

  2. Stable branches (ykarel, 15:06:00)
  3. Stadium projects (ykarel, 15:06:35)
    1. ACTION: lajoskatona to check bgpvpn/bagpipe failures (ykarel, 15:09:22)

  4. Rechecks (ykarel, 15:09:29)
  5. fullstack/functional (ykarel, 15:10:03)
    1. https://bugs.launchpad.net/neutron/+bug/2097284 (ykarel, 15:10:24)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_209/940474/1/gate/neutron-functional/209d766/testr_results.html (ykarel, 15:10:48)
    3. ACTION: ralonsoh push fix was test_floatin_ip to switch to mysql (ykarel, 15:12:10)

  6. Tempest/Scenario (ykarel, 15:12:50)
    1. https://64d1a84195be846e8a85-cb762a113d4d5e3960c90c07c5780a8b.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-mariadb-full/b3fd483/testr_results.html (ykarel, 15:13:24)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e95/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ipv6-only-ovs-master/e951d47/testr_results.html (ykarel, 15:13:24)
    3. https://9fc08b4308a330f341b7-ee326d1edc43244c4c522686856ef03c.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-mariadb-full/07d18a8/testr_results.html (ykarel, 15:13:24)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_248/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-with-sqlalchemy-master/2489418/testr_results.html (ykarel, 15:13:24)
    5. https://bugs.launchpad.net/neutron/+bug/2097273 (ykarel, 15:13:32)
    6. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2097273 (ykarel, 15:15:15)

  7. Periodic (ykarel, 15:15:24)
    1. https://bugs.launchpad.net/neutron/+bug/2097273 (ykarel, 15:15:38)
    2. https://bugs.launchpad.net/neutron/+bug/2095598 (ykarel, 15:15:51)
    3. https://bugs.launchpad.net/neutron/+bug/2097286 (ykarel, 15:16:03)
    4. ACTION: ykarel to check https://bugs.launchpad.net/neutron/+bug/2097286 (ykarel, 15:16:22)

  8. Grafana (ykarel, 15:16:28)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:16:34)
    2. ACTION: ykarel to check multinode failures related to nova instance boot (ykarel, 15:18:22)

  9. On Demand (ykarel, 15:19:25)


Meeting ended at 15:20:02 UTC (full logs).

Action items

  1. ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128
  2. ykarel to check grenade failure
  3. lajoskatona to check bgpvpn/bagpipe failures
  4. ralonsoh push fix was test_floatin_ip to switch to mysql
  5. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2097273
  6. ykarel to check https://bugs.launchpad.net/neutron/+bug/2097286
  7. ykarel to check multinode failures related to nova instance boot


Action items, by person

  1. lajoskatona
    1. lajoskatona to check bgpvpn/bagpipe failures
  2. ykarel
    1. ykarel to check grenade failure
    2. ykarel to check https://bugs.launchpad.net/neutron/+bug/2097286
    3. ykarel to check multinode failures related to nova instance boot
  3. UNASSIGNED
    1. ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128
    2. ralonsoh push fix was test_floatin_ip to switch to mysql
    3. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2097273


People present (lines said)

  1. ykarel (50)
  2. opendevmeet (3)
  3. bcafarel (2)
  4. opendevreview (2)
  5. mlavalle (1)
  6. mtomaska (1)
  7. lajoskatona (1)


Generated by MeetBot 0.1.4.