#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:25 UTC (full logs).

Meeting summary

  1. Stable branches (ykarel, 15:03:34)
  2. Stadium projects (ykarel, 15:04:16)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/940765 (lajoskatona, 15:04:40)

  3. Rechecks (ykarel, 15:05:30)
  4. fullstack/functional (ykarel, 15:06:21)
    1. https://e9f6c325af317197a26f-6b7b601d0f0c37b5e2f0eb42f171b01a.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/f4ef9da/testr_results.html (ykarel, 15:06:38)
    2. https://b349f0a8d0219493fe3b-365b23cc05c3bce4963e45106b9e9ccf.ssl.cf2.rackcdn.com/941459/1/gate/neutron-functional/1c7bef4/testr_results.html (ykarel, 15:06:39)
    3. https://review.opendev.org/c/openstack/neutron/+/940959 (ykarel, 15:07:38)
    4. ACTION: ralonsoh to move maintenance test to concurrency 1 (ykarel, 15:08:23)
    5. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_23d/881535/26/gate/neutron-fullstack/23d2ace/testr_results.html (ykarel, 15:08:38)
    6. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1b5/941202/5/gate/neutron-fullstack/1b521df/testr_results.html (ykarel, 15:08:38)
    7. https://d7dc64ccb2654383b602-73af3e7fb0ca2f6ff45efb1cdea09ef7.ssl.cf2.rackcdn.com/941459/1/gate/neutron-fullstack/50b4a4c/testr_results.html (ykarel, 15:08:38)
    8. https://976a3edcf9324139a8b3-fa6f666e57ae0d1edfa1989f297705d7.ssl.cf1.rackcdn.com/941459/1/gate/neutron-fullstack/8f05a73/testr_results.html (ykarel, 15:08:38)
    9. ACTION: ralonsoh to check fullstack issue triggered by patch 937843 or any related eventlet removal patches (ykarel, 15:10:38)

  5. Periodic (ykarel, 15:10:44)
    1. https://zuul.openstack.org/builds?job_name=ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa&project=openstack%2Fneutron&branch=stable%2F2023.2&branch=stable%2F2024.1&branch=unmaintained%2F2023.1&skip=0 (ykarel, 15:11:41)
    2. https://review.opendev.org/c/openstack/ironic-python-agent/+/941919 being reverted (ykarel, 15:12:01)

  6. Grafana (ykarel, 15:12:26)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (ykarel, 15:12:31)

  7. On Demand (ykarel, 15:13:42)
    1. https://grafana.opendev.org/d/94891e7b01/resource-usage-by-tenants-and-projects?orgId=1 (ykarel, 15:18:20)
    2. https://github.com/slawqo/tools/blob/master/jobs_time/infra_usage_stats.py (slaweq, 15:19:03)


Meeting ended at 15:24:09 UTC (full logs).

Action items

  1. ralonsoh to move maintenance test to concurrency 1
  2. ralonsoh to check fullstack issue triggered by patch 937843 or any related eventlet removal patches


People present (lines said)

  1. ykarel (39)
  2. opendevmeet (3)
  3. slaweq (3)
  4. lajoskatona (2)
  5. mlavalle (1)


Generated by MeetBot 0.1.4.