#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:04:02 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:05:42)
  2. Stable branches (ykarel, 15:10:14)
  3. Stadium projects (ykarel, 15:11:17)
  4. Rechecks (ykarel, 15:12:26)
  5. fullstack/functional (ykarel, 15:13:06)
    1. https://zuul.openstack.org/build/fa6220543bb1489cac8e0f7d79af3387 (ykarel, 15:13:37)

  6. Tempest/Scenario (ykarel, 15:16:33)
    1. ACTION: ykarel to check and open bug for ovs tempest failures (ykarel, 15:18:17)

  7. grenade (ykarel, 15:18:25)
    1. https://619f8ab8e7929f66bd5b-cf1861da2efffc8db9fe7bd2fe123be5.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-grenade-dvr-multinode/ab5df5a/controller/logs/grenade.sh_log.txt (ykarel, 15:19:06)
    2. ACTION: ykarel to open bug for ping failure post upgrade in grenade jobs (ykarel, 15:19:58)

  8. Periodic (ykarel, 15:20:14)
  9. Grafana (ykarel, 15:20:40)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:20:45)
    2. ACTION: ykarel to open bug for tempest failure in test_established_tcp_session_after_re_attachinging_sg (ykarel, 15:25:03)

  10. On Demand (ykarel, 15:26:40)
    1. https://zuul.opendev.org/t/openstack/build/6fb3e27b3cec415bb4d08cdfab6a1a03 (haleyb, 15:27:21)


Meeting ended at 15:40:51 UTC (full logs).

Action items

  1. ykarel to check and open bug for ovs tempest failures
  2. ykarel to open bug for ping failure post upgrade in grenade jobs
  3. ykarel to open bug for tempest failure in test_established_tcp_session_after_re_attachinging_sg


Action items, by person

  1. ykarel
    1. ykarel to check and open bug for ovs tempest failures
    2. ykarel to open bug for ping failure post upgrade in grenade jobs
    3. ykarel to open bug for tempest failure in test_established_tcp_session_after_re_attachinging_sg


People present (lines said)

  1. ykarel (45)
  2. ralonsoh (16)
  3. haleyb (12)
  4. opendevmeet (3)
  5. lajoskatona (2)
  6. mlavalle (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.