#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:03:31 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:07:05)
    1. https://review.opendev.org/c/openstack/oslo.privsep/+/943237 (ralonsoh, 15:07:52)
    2. https://review.opendev.org/c/openstack/neutron/+/942615/4 (ralonsoh, 15:10:21)
    3. https://review.opendev.org/c/openstack/neutron/+/942393 (ykarel, 15:10:34)
    4. https://review.opendev.org/c/openstack/neutron/+/942530 (ralonsoh, 15:11:55)
    5. https://review.opendev.org/c/openstack/neutron/+/944013 (lajoskatona, 15:15:00)
    6. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/935459 (ralonsoh, 15:17:50)
    7. ACTION: ykarel to check https://bugs.launchpad.net/neutron/+bug/2101857 (ykarel, 15:19:04)

  2. Stable branches (ykarel, 15:19:12)
  3. Stadium projects (ykarel, 15:20:58)
  4. Rechecks (ykarel, 15:21:41)
  5. fullstack/functional (ykarel, 15:24:03)
    1. ACTION: ralonsoh to send fixes for TestNBDbMonitorOverTcp failures (ykarel, 15:26:14)

  6. Tempest/Scenario (ykarel, 15:26:21)
  7. Periodic (ykarel, 15:26:39)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_0bb/periodic/opendev.org/openstack/neutron/stable/2023.2/openstacksdk-functional-devstack-networking/0bb5384/testr_results.html (ykarel, 15:26:47)
    2. https://review.opendev.org/c/openstack/neutron/+/944759 (ykarel, 15:27:00)
    3. https://review.opendev.org/c/openstack/neutron/+/944759 (ykarel, 15:28:20)

  8. Grafana (ykarel, 15:28:28)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:28:33)

  9. On Demand (ykarel, 15:32:34)


Meeting ended at 15:33:06 UTC (full logs).

Action items

  1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2101857
  2. ralonsoh to send fixes for TestNBDbMonitorOverTcp failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to send fixes for TestNBDbMonitorOverTcp failures
  2. ykarel
    1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2101857


People present (lines said)

  1. ykarel (39)
  2. ralonsoh (5)
  3. opendevmeet (3)
  4. lajoskatona (3)
  5. mlavalle (1)
  6. bcafarel (1)


Generated by MeetBot 0.1.4.