#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:28 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:06:04)
    1. https://review.opendev.org/c/openstack/neutron/+/945432 (ralonsoh, 14:06:34)

  2. Stable branches (ykarel, 14:08:16)
  3. Stadium projects (ykarel, 14:08:49)
  4. Rechecks (ykarel, 14:09:13)
  5. fullstack/functional (ykarel, 14:11:29)
    1. ACTION: ykarel to check and report issue of functional failure (ykarel, 14:12:40)

  6. Tempest/Scenario (ykarel, 14:12:54)
    1. ACTION: ykarel to check pagination test failures (ykarel, 14:13:48)

  7. Grafana (ykarel, 14:14:53)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:14:59)

  8. On Demand (ykarel, 14:16:18)


Meeting ended at 14:17:32 UTC (full logs).

Action items

  1. ykarel to check and report issue of functional failure
  2. ykarel to check pagination test failures


Action items, by person

  1. ykarel
    1. ykarel to check and report issue of functional failure
    2. ykarel to check pagination test failures


People present (lines said)

  1. ykarel (28)
  2. ralonsoh (4)
  3. opendevmeet (3)
  4. mlavalle (1)
  5. lajoskatona (1)


Generated by MeetBot 0.1.4.