#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:00:49 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:55)
    1. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2082883 (ykarel, 14:08:39)
    2. ACTION: mlavalle to continue with https://bugs.launchpad.net/neutron/+bug/2104019 (ykarel, 14:11:30)

  2. Stable branches (ykarel, 14:11:40)
  3. Stadium projects (ykarel, 14:12:09)
    1. ACTION: ykarel to check bagpipe failure is reproducible or not (ykarel, 14:14:37)

  4. Rechecks (ykarel, 14:14:47)
  5. Unit tests (ykarel, 14:16:14)
    1. https://67124bd1531d12ea1be9-8946da12cdfdb956046885a8164b96c6.ssl.cf2.rackcdn.com/openstack/818fc98e05db4e90b5a247313736fe3d/testr_results.html (ykarel, 14:16:33)
    2. ACTION: ykarel to report issue for the unit test failure (ykarel, 14:16:54)

  6. fullstack/functional (ykarel, 14:17:00)
  7. grenade (ykarel, 14:17:23)
    1. ACTION: ykarel to report issue for skip grenade job (ykarel, 14:18:08)

  8. Grafana (ykarel, 14:19:02)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:19:17)

  9. On Demand (ykarel, 14:21:06)


Meeting ended at 14:21:54 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2082883
  2. mlavalle to continue with https://bugs.launchpad.net/neutron/+bug/2104019
  3. ykarel to check bagpipe failure is reproducible or not
  4. ykarel to report issue for the unit test failure
  5. ykarel to report issue for skip grenade job


Action items, by person

  1. mlavalle
    1. mlavalle to continue with https://bugs.launchpad.net/neutron/+bug/2104019
  2. ralonsoh
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2082883
  3. ykarel
    1. ykarel to check bagpipe failure is reproducible or not
    2. ykarel to report issue for the unit test failure
    3. ykarel to report issue for skip grenade job


People present (lines said)

  1. ykarel (50)
  2. mlavalle (12)
  3. ralonsoh (8)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.