#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:04 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:06:44)
    1. ACTION: ykarel to check https://bugs.launchpad.net/neutron/+bug/2110004 (ykarel, 14:11:03)

  2. Stable branches (ykarel, 14:11:09)
  3. Stadium projects (ykarel, 14:11:34)
  4. Rechecks (ykarel, 14:11:49)
  5. fullstack/functional (ykarel, 14:12:36)
  6. Tempest/Scenario (ykarel, 14:12:53)
  7. Periodic (ykarel, 14:14:42)
    1. https://9dfd50a9331e5f6b74ea-fdc6c3614653bf0b139fa050a159caa6.ssl.cf1.rackcdn.com/openstack/044415052eff464e8e02cdcf1139ef26/job-output.txt (ykarel, 14:15:28)
    2. ACTION: ralonsoh to send patch to drop devstack-tobiko-neutron from zed and 2023.1 (ykarel, 14:17:54)

  8. Grafana (ykarel, 14:18:02)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:18:08)

  9. On Demand (ykarel, 14:20:06)


Meeting ended at 14:20:49 UTC (full logs).

Action items

  1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2110004
  2. ralonsoh to send patch to drop devstack-tobiko-neutron from zed and 2023.1


Action items, by person

  1. ralonsoh
    1. ralonsoh to send patch to drop devstack-tobiko-neutron from zed and 2023.1
  2. ykarel
    1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2110004


People present (lines said)

  1. ykarel (32)
  2. opendevmeet (3)
  3. slaweq (3)
  4. ralonsoh (1)
  5. lajoskatona (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.